All Activity

This stream auto-updates     

  1. Today
  2. Hello: I am new to the community and I wanted to inform you of this error that is appearing when I want to install Resilio-sync in Ubuntu 19.04: --- console--- Active: activating (auto-restart) (Result: timeout) since Mon 2019-04-22 22:49:33 -03; 4ms ago dpkg: error when processing the package resilio-sync (--configure): The thread installed resilio-sync script post-installation returned the error exit code 1 Errors were found when processing: resilio-sync E: Sub-process /usr/bin/dpkg returned an error code (1)
  3. Yesterday
  4. Downloading pictures from Torrent little complex since its draw much time. However, you can really easily in the event that you know finest torrent sites that you are able to get best files. After you have start ZbigZ or similar of Zbigz Just copy your torrent file and past on above shared tools like Zbigz Now you need to wait for few seconds you'll find a fresh downloading link out of zbigz currently duplicate downloading link and beyond it in IDM it's completed, you can now download faster any torrent file. Thank you
  5. Last week
  6. I have a 3TB share that is fully sync'd between three devices. Any time I look at Resilio, I notice that it's pushing a 300kbps stream of "updates." The problem is, nothing in that directory has changed in months. Why is this happening?
  7. I am currently experiencing what i believe to be the same issue. Here is my post:
  8. Using docker has solved this issue for me. Not sure where the problem lies.
  9. For some reason recently, I used to be able to have a max speed of 20MB, now max is 6.6MB.. What changed? I don't recall doing anything differently. I'm on google fiber internet so that shouldn't be a problem as I max out this connection all the time. Also the speed is sawtoothing in 1 or 2 minute interavals where the speed will max at 6.7MB, and then a minute later hit 0MB only to happen every minute or so... What in the heck is going on here? Things i've tried: 1. Direct connecting using specified hosts. Works, but doesn't improve speeds at all. 2. Turning off relay server? (no effect) 3. Gigabit connection (I usually get about 500Mbps up/down).
  10. Hello all, I'm coming here to know if some other Synology NAS users have been facing to the same problem. My Resilio Sync packages stops spontaneously after a certain amount of time. I am using the 2.6.3-1 (downloaded from the Resilio website). Interestingly, the package manager says that the most recent version is the 2.6.2-1 (see screenshot). Anyway, I tried to uninstall and reinstall the package (loosing the whole config...) but the problem is still there. And as I can't find any of the previous versions available to download, I can't try to downgrade. Any idea? Solution? Download link? Thank for your help! Have a lovely day!
  11. I installed Resilio on a new/clean Ubuntu 18.04 server by following these instructions. https://www.linuxbabe.com/ubuntu/install-resilio-sync-btsync-ubuntu-18-04-18-10 Because the server is in the cloud, I installed the reverse-proxy nginx proxy following the same instructions. When I browse to the public hostname of the device it works quite well (even using https!). It automatically appends /gui/ to the end of my URL. I would like to be able to browse to the same web server in a different directory to access regular html pages and use a subfolder for Resilio Sync. Currently I browse to: https://fake.hostname.org and am redirected to https://fake.hostname.org/gui/ and the web uUI for Resilio Sync comes up. I would like to browse to https://fake.hostname.org and get regular HTML pages in the regular nginx html folder ( /var/share/nginx/html/ ? ). And I would like to browse to https://fake.hostname.org/resilio and get the Resilio Sync UI. How do I go about doing this? This would allow me to use the server as both a regular webserver and as Resilio Sync server. Thanks! Here is my current /etc/nginx/conf.d/resilio-sync.conf: server { server_name fake.hostname.org; access_log /var/log/nginx/resilio_access.log; error_log /var/log/nginx/resilio_error.log; location / { proxy_pass http://127.0.0.1:8888; proxy_set_header Host $host; proxy_set_header X-Real-IP $remote_addr; proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for; } listen 443 ssl; # managed by Certbot ssl_certificate /etc/letsencrypt/live/fake.hostname.org/fullchain.pem; # managed by Certbot ssl_certificate_key /etc/letsencrypt/live/fake.hostname.org/privkey.pem; # managed by Certbot include /etc/letsencrypt/options-ssl-nginx.conf; # managed by Certbot ssl_dhparam /etc/letsencrypt/ssl-dhparams.pem; # managed by Certbot add_header Strict-Transport-Security "max-age=31536000" always; # managed by Certbot ssl_trusted_certificate /etc/letsencrypt/live/fake.hostname.org/chain.pem; # managed by Certbot ssl_stapling on; # managed by Certbot ssl_stapling_verify on; # managed by Certbot } server { if ($host = fake.hostname.org) { return 301 https://$host$request_uri; } # managed by Certbot listen 80; server_name fake.hostname.org; access_log /var/log/nginx/resilio_access.log; error_log /var/log/nginx/resilio_error.log; location / { proxy_pass http://127.0.0.1:8888; proxy_set_header Host $host; proxy_set_header X-Real-IP $remote_addr; proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for; } }
  12. You are on the right track, but the volume name is wrong (at least for me). The system mounts external USB drives as "/volumeUSB1/" or "/volumeUSB2" (only two USB ports on my DS212J). I found the correct volume name by looking at Shared Folder-> Edit -> NFS Permissions for the "usbshare". It showed "Mount Path:/volumeUSB1/usbshare" in grey on the bottom of the window. If your mount is different you should be able to find it using Disk Station Manager on that same page. I changed my sync.conf (below) to insert the new volumes. And I can confirm this works. You MUST set read/write permissions for the share for your admin user also. So thanks for the pointer and I hope this gives everyone the complete solution.
  13. I think I know the solution - the Diskstation set the rights on "unix users" and not on the admin (I don't know why). I set the "admin" on R/W and now it syncs (I hope long :-))
  14. Earlier
  15. Bump. If this is not the proper place for a licensed user to get support can someone please point me in the right direction.
  16. I think I've figured it out... I stumbled on some strange behaviour of sync.log. Awk or a normal grep can't open the file sometimes. Awk replies nothing, grep replies "Binary file (standard input) matches". 🤔 I now know why my script was behaving erratically. Using 'grep -a' circumvents this, I haven't found an awk equivalent yet. This enables me to sift through the output of the last five minutes. I can now quickly search for "ScheduledTask" messages. If the last one ends with "FinishStateSync", I assume Resilio sync is done and I can safely shutdown the Raspberry pi. Here's the code, but bear in mind the code is quite fugly 😎 Haven't had the time yet to turn it into a nice oneliner. Sorry for that... resilio_status=$(grep -Pzo '.*'"`date --date="-5 min" "+%Y%m%d %H:%M"`"'(.*\n)*' sync.log | awk '/ScheduledTask/&&!/ConnectMorePeers/'| tail -n 1 | awk -F ":" '/UpdatePeersStat/{print $NF}') if [[ $resilio_status = 'FinishStateSync' ]];then # if so: write status, shutdown pi _pistatus | sudo tee ${report_dir}/pi_report_$(date +%FT%T) sleep 20 _shutpi else echo " Resilio not yet finised" fi If anyone has a better idea, don't hesitate to spam me 😁
  17. Hello, I am new here. I have a Synology NAS (DS213air) and sync with Resilio Sync (2.6.3) to a USB-Disk on a WINDOWS 10 PC - I always receive the message "not enough permissions" on the Folders-Side of the SYNC on the NAS. On the History-Side I get the Warning "XXX not Synced : file is locked by another application" - but neither on the NAS Side or on the WINDOWS Side a program is aktiv. I dont know what I shall do?
  18. Well, the issue is back again. And only one instance launched at startup with the /minimized qualifier...
  19. Hi again. Great surprise. This time Sync Home has launched minimzed (from the Registry). And there no entry/link in the user (me!) startup folder (nor in the general startup folder in ProgramData). The only thing I changed is untick then tick again "Launch Sync Home at Startup". So issue solved for the moment. Autoruns only show the registry entry BTW. Thanks again !
  20. Ok, try Autoruns from www.sysinternals.com. It's a great program to inspect what is run at system startup
  21. Thanks ! That could very well be the case because when I remove the launch from registry, Sync Home still opens (maximized). I'll check the startup folder you mentioned (maybe install an utility such as autorun or system explorer to ease the process...). I'll keep you informed ! Regards .merle1.
  22. Are you sure that the program is not launched twice, for example from registry and from a shortcut in C:\Users\username\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup ? However, I don't use auto.start from registry, and I sent you the command of the shortcut I use to launch ResilioSync manually on demand.
  23. Hi, Thanks for the reply. If you refer to Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run\Resilio Sync key in the registry, it's already like that. I'd like to correct one thing : on one Win 10 PC it does starts minimized, but on another Win10 (32bits) PC, it still open maximized even with this setting in the registry. Sincerely
  24. "C:\Users\username\AppData\Roaming\Resilio Sync\Resilio Sync.exe" /MINIMIZED
  25. Hi all, I just finished building my own dashcam with a Raspberry Pi. When I turn of the car at home, the Pi continues to run on own UPS and tries to connect to my wifi network. When connected, Resilio Sync (home edition) will sync the video folder to my NAS. When the sync is done, the Pi should be turned of. Question is: how can I check from the Linux CLI if the sync is 100%? I noticed a log-entry in the sync.log with "UpdatePeersStat" and "FinishStateSync", but unfortunately looking for that entry doens't always work. Thanks in advance! (ps. I've searched for this issue on the forum, but couldn't find an earlier question regarding this. If this is a duplicate question, mea culpa )
  26. Hi, Is there a way to have Sync Home to start minimized. On 2 Win10 PC, it starts with the main window opened when I start a session. I see nowhere a setting that could do that. Thanks !
  1. Load more activity