bkbilly

Members
  • Content Count

    1
  • Joined

  • Last visited

About bkbilly

  • Rank
    New User
  1. I have the NSA221 and it doesn't work... I downloaded the arm version and when I try to run it it shows me this message: ./btsync: /usr/lib/libpthread.so.0: version `GLIBC_2.4' not found (required by ./btsync) Can you help me?