hawkman

Members
  • Content Count

    31
  • Joined

  • Last visited

About hawkman

  • Rank
    Advanced Member

Recent Profile Visitors

568 profile views
  1. I'm looking for the latest download for PPC which I think is 1.4.111, however none of the links in the forums work. Could someone point me to where it is located? Thanks.
  2. In the log files, I'm getting these recurring errors. Any suggestions on how to stop them occurring? [20160714 13:24:10.715] MC[EDBF] [33C4]: failed to verify signature of remote file .TemporaryItems/folders.501, aborting [20160714 13:24:10.715] assert failed /mnt/jenkins/workspace/Build-Sync-PPC/SyncFolderMergeController.cpp:842
  3. So I've done some digging, and it appears that my IP address was blacklisted with SORBS even though it's an ISP-assigned one and I have never been a spammer. Question for BitTorrent, Inc: do you block service at your end based on blacklists?
  4. @Helen - thanks, PM sent. As for predefined hosts, I haven't tried that yet. Do I need to open firewall ports on the peer?
  5. I'm still trying to fix this. I have added the following entries to my hosts file to test: 52.0.104.40 t.usyncapp.com 67.215.231.242 r.usyncapp.com I've mapped port 3000 tcp/udp and 22222 (configured in Sync) tcp/udp to my machine. ... and the results are the same. What am I missing?
  6. So I'm back to trying to solve this again. I tried following the link to http://config.usyncapp.com/sync.conf but the page never loads. I can ping this address just fine but the page never loads. Does this indicate anything funny going on? Is there some kind of ISP blocking happening?
  7. I checked back in on it and now the message is just "No tracker connection available.". I'm still not synchronizing.
  8. I've been using BitTorrent sync for several years, mostly without significant problems. However one of my peers now reports "No tracker connection available. Cannot get the list of trackers" and shows zero peers connected even though all my other peers can see each other. Sync is not happening as a result. There are a few tracker-related messages in the logs but they seem fairly benign. The only thing I can think of is that my local IP is 192.168.5.11 which is obviously not public - but I haven't changed anything so that seems unlikely. Any ideas what's going on? [20160301 08:22:35.287] TRACKER[5496] requesting peers from 52.0.102.230:3000 - la: 192.168.5.11:22222 [20160301 08:22:35.287] Creating TCP tracker connection to 52.0.102.230:3000 [20160301 08:22:35.287] Creating uTP tracker connection to 52.0.102.230:3000 [20160301 08:22:35.288] TRACKER[3093] requesting peers from 52.0.102.230:3000 - la: 192.168.5.11:22222 [20160301 08:22:35.288] Using existent TCP tracker connection to 52.0.102.230:3000 [20160301 08:22:35.288] Using existent uTP tracker connection to 52.0.102.230:3000 [20160301 08:22:35.288] TRACKER[CB10] requesting peers from 52.0.102.230:3000 - la: 192.168.5.11:22222 [20160301 08:22:35.288] Using existent TCP tracker connection to 52.0.102.230:3000 [20160301 08:22:35.288] Using existent uTP tracker connection to 52.0.102.230:3000 [20160301 08:22:35.288] TRACKER[33F6] requesting peers from 52.0.102.230:3000 - la: 192.168.5.11:22222 [20160301 08:22:35.288] Using existent TCP tracker connection to 52.0.102.230:3000 [20160301 08:22:35.288] Using existent uTP tracker connection to 52.0.102.230:3000
  9. Logs sent. Thanks for your help. When we resolve this, I'll post the findings here...
  10. Everything on the WD MyBook Live runs as root, so I don't think that's the problem... unless root could somehow not have access? The permissions (above) seem to indicate that it does. PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND 1656 root 20 0 87680 19m 6272 S 88.4 7.7 730:05.10 btsync
  11. I am running the latest btsync on a WD MyBook Live. I have a directory of about 1000 files which I have set up as a read-only peer to two other read/write peers. It isn't working since the latest upgrade. I was getting a message on the UI saying "out of sync" but it wasn't syncing, so I deleted the share and recreated it with the read-only key. Now that it is very slowly indexing, I'm still getting "out of sync" and if I look at the log file, I see the following messages for each file as it appears to be indexing them. Can someone help me understand what's wrong here? [20141209 08:46:43.276] Error: /DataVolume/shares/Public/<filename> - PostDownload: Permission denied [20141209 08:47:43.235] TorrentFile: unloading torrent by timeout The permissions on the files are: -rw-rw-rw- 1 nobody share <filesize> Apr 19 2007 /DataVolume/shares/Public/<filename> Thanks!
  12. *facepalm* I guess "README" means something! Works by doing this: ./btsync --webui.listen 0.0.0.0:8888
  13. I've just installed Sync on a WD MyCloud Mirror and I can't seem to get the UI to work. The application starts fine on the command line - both in daemon mode and in "no daemon" mode - but when I go to http://<my IP>:8888 I get nothing. As I understand it, there were some issues with this drive's FW, resulting in "Killed" being the output of starting it. I haven't seen that personally but I've tried downgrading the firmware from 1.04.xx to 1.03.xx and also to 1.02.xx with no change: same result, the app starts fine and the web UI does not work. Any advice?
  14. Hi, I've tried running it on the latest FW and it does indeed execute but I can't access the port at 8888... /usr/local/bin # ulimit -c unlimited /usr/local/bin # ./btsync --nodaemon By using this application, you agree to our Privacy Policy, Terms of Use and End User License Agreement. http://www.bittorrent.com/legal/privacy http://www.bittorrent.com/legal/terms-of-use http://www.bittorrent.com/legal/eula [20141017 11:16:54.523] total physical memory -1 max disk cache 2097152 [20141017 11:16:54.525] Using IP address 192.168.5.140 [20141017 11:16:54.529] Loading config file version 1.4.93 [20141017 11:16:55.575] UPnP: Device error "http://192.168.5.140:49153/nasdevicedesc.xml": (-2) [20141017 11:16:55.615] UPnP: ERROR mapping TCP port 15101 -> 192.168.5.140:15101. Deleting mapping and trying again: (501) Action Failed [20141017 11:16:55.622] UPnP: ERROR removing TCP port 15101: (714) The specified value does not exist in the array [20141017 11:16:55.634] UPnP: ERROR mapping TCP port 15101 -> 192.168.5.140:15101: (501) Action Failed [20141017 11:16:55.639] UPnP: Device error "http://192.168.5.142:80/description.xml": (-2) [20141017 11:16:55.683] UPnP: Device error "http://192.168.5.137:1400/xml/device_description.xml": (-2) [20141017 11:16:55.747] UPnP: Device error "http://192.168.5.148:1400/xml/device_description.xml": (-2) [20141017 11:16:55.768] UPnP: Device error "http://192.168.5.139:1400/xml/device_description.xml": (-2) [20141017 11:16:55.854] UPnP: Device error "http://192.168.5.108:1400/xml/device_description.xml": (-2) [20141017 11:16:55.874] UPnP: Device error "http://192.168.5.113:1400/xml/device_description.xml": (-2) [20141017 11:16:55.874] UPnP: Device error "http://192.168.5.120:1400/xml/device_description.xml": (-2) [20141017 11:16:56.012] UPnP: Device error "http://192.168.5.126:1400/xml/device_description.xml": (-2) [20141017 11:16:56.585] UPnP: Device error "http://192.168.5.10:1164/DeviceDescription.xml": (-2) [20141017 11:16:57.591] UPnP: Device error "http://192.168.5.20:1900/cameradesc.xml": (-2)
  15. I have three peers using several shared folders. Two of them are communicating properly and one is not. The one that isn't is showing this in the logs, over and over again. What's going on here? [20140224 04:54:58.330] Sending broadcast ping for share <long string of hex> [20140224 04:54:58.331] Sending broadcast ping for share <long string of hex> [20140224 04:54:58.331] Sending broadcast ping for share <long string of hex> [20140224 04:54:59.334] Sending broadcast ping for share <long string of hex> [20140224 04:54:59.334] Sending broadcast ping for share <long string of hex> [20140224 04:54:59.334] Sending broadcast ping for share <long string of hex> [20140224 04:54:59.334] Sending broadcast ping for share <long string of hex> [20140224 04:54:59.334] Sending broadcast ping for share <long string of hex> [20140224 04:54:59.334] Sending broadcast ping for share <long string of hex> [20140224 04:54:59.334] Sending broadcast ping for share <long string of hex> [20140224 04:54:59.334] Sending broadcast ping for share <long string of hex> [20140224 04:54:59.335] Sending broadcast ping for share <long string of hex> [20140224 04:54:59.335] Sending broadcast ping for share <long string of hex> [20140224 04:54:59.412] Got 2 relay ips [20140224 04:54:59.412] ip 67.215.229.106:3000 [20140224 04:54:59.412] ip 67.215.231.242:3000 [20140224 04:54:59.488] Got 3 tracker ips [20140224 04:54:59.488] ip 54.225.92.50:3000 [20140224 04:54:59.488] ip 54.225.196.38:3000 [20140224 04:54:59.488] ip 54.225.100.8:3000