Ragnar

Members
  • Posts

    10
  • Joined

  • Last visited

Everything posted by Ragnar

  1. Hi, i have several Friends and Famility where i use BTSync to have a backup of their files without requiring them to do anything. Now if i imagine one of them catches an encryption trojan like Locky...how would i go about restoring them? i have them all set up with a RO copy with activated Archive. so i'd expect all files to show up in .sync\Archive\... but some might have different versions already so i would have to identify the last archived version for each -> the one with the highest *.<Number>.<Extension> or maybe all from a certain Date and Time Range? i guess sooner or later a BTSync user will be hit and it might be nice if there were some guidance or FAQ for that issue. Thanks Rag
  2. i have a lot of files that are already at the BackupLocation and i want to add it as ReadOnly. But unfortunately it will not recognize them and resync all of them as i have just tested (both with v1.4.7.2) My Steps: created 2 Folders on each PC with identical files PC\1TEST-RO PC\1TEST-RW PC\2TEST-RO PC\2TEST-RW added both on PC1, closed BTSync on PC1 started BTSync on PC2 and added the ReadOnly Key for TEST-RO and ReadWrite Key for TEST-RW TEST-RW gets indexed but TEST-RO does not seconds after i start BTSync on PC1 TEST-RW is done, but TEST-RO is doing a full-pull from PC1 to PC2 would be great to enable the PreCopy also for RO Syncs. Thanks for any help and gerally for this great tool! Ragnar
  3. will this also work if the other side will becom a read-only copy? for me its a pure backup location so i dont want it writable. in the past that hasent worked for me with read-only. does 1.4 fix that? //UPDATE: i just tested and it seems that this is still the case. My Steps: created 2 Folders on each PC with identical files PC\1TEST-RO PC\1TEST-RW PC\2TEST-RO PC\2TEST-RW added both on PC1, closed BTSync on PC1 started BTSync on PC2 and added the ReadOnly Key for TEST-RO and ReadWrite Key for TEST-RW TEST-RW gets indexed but TEST-RO does not seconds after i start BTSync on PC1 TEST-RW is done, but TEST-RO is doing a full-pull from PC1 to PC2 would be great to enable the PreCopy also for RO Syncs. Thanks