Calego

Members
  • Content Count

    6
  • Joined

  • Last visited

About Calego

  • Rank
    New User
  1. Thank you for clarifying that, GreatMarko. I had an earlier version of IE on my 64-bit PC.
  2. I installed the 64-bit version on my 64-bit PC running Windows 7 64-bit OS. I also installed the 32-bit version on my laptop running the Windows 7 32-bit OS. I noticed that the two versions behave very differently. The 64-bit version opens in my browser. It also has one more option on the main menu which is "Enter a key or link." On the 32-bit version, it opens into it's own window instead of in a browser. The 64-bit version Options / Preferences has a "Login" tab while the 32-bit version does not. Below are screenshots of each version. Is this a bug or normal or what? 32-bit 64-
  3. I have a sync folder I set up between me and my brother so we can share files. I have a problem knowing when he has added new stuff. Sure, I can look at the History tab, but that goes out the window if I have to shut down BTSync and restart it. That is because everything in the History tab vanishes upon restarting the application. The sync.log file is not very usefull because it is convoluted with stuff I don't need to see. I wish there was a simple window that shows the latest additions, or general activity, and keeps that saved regardless if the application is restarted.
  4. I have installed the app for my iphone and set it to sync my photos to my PC. When I started syncing my photos, it used the default name of the iphone device as a file prefix. In my case, my iphone was set as "Alex's iPhone" so each image file has the prefix "Alex's_..." Apparently it limits the device name to 7 characters. I didn't like that so I changed the device name in the iphone app to "iPhone." However, that did not change the file prefix of the synced photos to my PC. It is still using the old name as the prefix. How do I change this? Thanks.