Skippy

Members
  • Content Count

    6
  • Joined

  • Last visited

About Skippy

  • Rank
    New User

Profile Information

  • Gender
    Male
  • Location
    Iowa, USA
  1. Yup, removing the problematic folders from btsync (but not the machine), then adding them back to btsync fixed it!
  2. It was working fine previously. It's the only one of my computers with the btsync server package installed. The rest have btsync-user and are working fine (they did index initially, but finished after a half hour or less).
  3. Having a major problem here - my btsync server is indexing like crazy! All of my machines re-indexed after 1.2, but apparently my server hasn't stopped indexing since then (it's reading at 10-50 MB/s all the time). It's running Ubuntu 12.04 64-bit, and frankly, I have no idea where to begin troubleshooting. Suggestions?
  4. Thanks for your reply on the server packages thread about configuring Apt on Raspbian! I'm also struggling with getting btsync-user to run on Ubuntu GNOME 13.10 Saucy Salamander 64-bit. It doesn't seem to autostart on login, and I'm not sure what command to use to restart the service. Any suggestions?
  5. In Raspbian, I get this error when running sudo apt-get update: Err http://debian.yeasoft.net n/a/main Sources 404 Not FoundIgn http://mirrordirector.raspbian.org wheezy/rpi Translation-enErr http://debian.yeasoft.net n/a/contrib Sources 404 Not FoundErr http://debian.yeasoft.net n/a/non-free Sources 404 Not FoundErr http://debian.yeasoft.net n/a/main armhf Packages 404 Not FoundErr http://debian.yeasoft.net n/a/contrib armhf Packages 404 Not FoundErr http://debian.yeasoft.net n/a/non-free armhf Packages 404 Not FoundIgn http://debian.yeasoft.net n/a/contrib Translation-en_USIgn http://debian.yeasoft.net n/a/contrib Translation-enIgn http://debian.yeasoft.net n/a/main Translation-en_USIgn http://debian.yeasoft.net n/a/main Translation-enIgn http://debian.yeasoft.net n/a/non-free Translation-en_USIgn http://debian.yeasoft.net n/a/non-free Translation-enW: Failed to fetch http://debian.yeasoft.net/btsync/dists/n/a/main/source/Sources 404 Not FoundW: Failed to fetch http://debian.yeasoft.net/btsync/dists/n/a/contrib/source/Sources 404 Not FoundW: Failed to fetch http://debian.yeasoft.net/btsync/dists/n/a/non-free/source/Sources 404 Not FoundW: Failed to fetch http://debian.yeasoft.net/btsync/dists/n/a/main/binary-armhf/Packages 404 Not FoundW: Failed to fetch http://debian.yeasoft.net/btsync/dists/n/a/contrib/binary-armhf/Packages 404 Not FoundW: Failed to fetch http://debian.yeasoft.net/btsync/dists/n/a/non-free/binary-armhf/Packages 404 Not FoundE: Some index files failed to download. They have been ignored, or old ones used instead.However, btsync still installs just fine. What's up with this?
  6. Has any progress been made in creating an RPM package for BitTorrent Sync?