noiime

Members
  • Content Count

    71
  • Joined

  • Last visited

  • Days Won

    1

About noiime

  • Rank
    Advanced Member

Profile Information

  • Gender
    Not Telling
  • Location
    Quebec Canada

Recent Profile Visitors

460 profile views
  1. Most of my peers are Debian Wheezy and I didn't have to do anything after modifying the init file. But, apparently, on Debian Jessie it's important to do a "systemctl daemon-reload" for btsync to start after the modification to the init file.
  2. @RomanZ I confirm, it's working on my side too. Thanks to you, the workaround is now completed. Keep up your good work!!
  3. @Borph thanks a lot, apparently removing the "--log sync.log" did the trick and there's no need to bypass the btsync-daemon. I didn't notice it because when you execute it manually with the "--log sync.log" option, it actually start so, I never thought removing that option from the init file would make it worked... weird!!? So finally the workaround can be resumed in 2 steps 1- Edit the config file /etc/btsync/debconf-default.conf and remove "folder_defaults.use_dht" : false, 2- Edit the init file /etc/init.d/btsync and in the "Start btsync" section, remove the --log sync.log 2- Edit th
  4. I found a workaround! *** NEVER MIND, this is not working after a reboot and frankly, I don't know why it was working at first!? Edit the config file /etc/btsync/debconf-default.conf and remove "folder_defaults.use_dht" : false, After that you need to bypass btsync-deamon at the start-up so edit /etc/init.d/btsync and replace DAEMON=/usr/lib/btsync/btsync-daemon by DAEMON=/usr/lib/btsync/btsync-core/btsync-core sudo service btsync start VoilĂ , btsync 2.2 is now running ** I'm not sure exactly what it implies to bypass the btsync-deamon but at the moment, and as far as I can tell, it d
  5. @STUBR.BS I confirm, It's working for me also with 2.1.3. In some point in the time did you manually edited your config file? If so, you probably have an ownership or right issue with your config file. Here's the address for the previous version: https://download-cdn.getsync.com/2.1.1/linux-x64/BitTorrent-Sync_x64.tar.gz
  6. @chrisvdb You are right, I didn't do my homework correctly. Still, it was functioning the way I've done it but the right way should have been like you said. Instead of replacing "/usr/lib/btsync/btsync-daemon" I should have replaced "/usr/lib/btsync-core/btsync-core" Thanks for pin pointed me my error
  7. I was experiencing problems with the latest version on the repository (2.0.93) and before diagnosing more I needed to upgrade to 2.0.120 as quick as possible. Since Toxpoldo is a busy guy, he doesn't seem to currently have spare time to update the repository for us. So I tried updating some of my clients manually without affecting the current config. For those who wish to do the same, the workaround is very easy!! - Download btsync for linux. - Extract it to the folder of your choice. - Stop btsync - Make a backup of the current executable ie: "mv /usr
  8. Weird, I've been able to reproduce it on each server that I've tried. At least on 5 different server. Maybe it is only happening with the tuxpoldo unofficial server packages!? Since It's not really a big problem, I will wait until my next debian installation to reproduce the issue and send you back the info you ask.
  9. @Helen 1) Yes, of course, I've tried restarting btsync 2)Already tried, no effect. 3)Correct Thanks for your answer
  10. The workaround I found is to divide the limit by 10. in your case, if you want to limit the download at 20K just put 2 instead of 20
  11. I too have similar issue. http://forum.bittorrent.com/topic/29767-limit-transfer-rate-isnt-working-anymore/ It is still not resolved!
  12. I encountered the same issue after upgrading 1.3.94 to 1.3.105. If you had the address in your bookmark, you should change it for "http://xxx.xxx.xxx.xxx:8888/gui" The old path "http://xxx.xxx.xxx.xxx:8888/gui/en/index.html" isn't working anymore with BTS 1.3.105
  13. OS: Debian X64 Btsync: 1.3.105 This is really not a big bug but still it shouldn't happen that way! When adding a new folder, from the Web UI, and by accident you put a space before the secret, btsync crash instantly. In my opinion, instead of crashing, it should simply tell you that your secret key is invalid.
  14. Thanks "jaymacspurs", I was about to publish a similar post! We don't use Macbook/IOSx, but still, we also have similar behavior between some of our peers! ---slow speed/no speed---stop/start btsync---good speed again...but for how long?? I've seen this issue on OS like, Win 2008, win 8/8.1 & Debian all those running BTS 1.3.94/1.3.105. On our side, & for some reason, this issue appear only on few peers, but still, it is happening somehow! So far than I know, nothing suspicious in the debug log, It just stop transferring for some unknown reason!? Any idea's? .
  15. OS: Debian Squeeze x64 Btsync: 1.3.105 Changing the password from the preferences in the web UI is working only until you restart btsync. After a restart, btsync will regain it's old password. tx ** I forgot to mention, using "dpkg-reconfigure btsync" the password changed is applied correctly.