Gonguco

Members
  • Content Count

    5
  • Joined

  • Last visited

About Gonguco

  • Rank
    New User
  1. It seem really easy to do, i don't know if it should affect to ffp... I'm really noob with this kind of systems...
  2. Hi Zimarrio, check this thread: http://forum.bittorrent.com/topic/8578-supported-nas/page-7 The message from rwohleb was very usefull for me. You will have to replace some fields If you are working with windows don't forget to use an editor like Notepad++ and change the end of lines to UNIX format. Good luck!!
  3. Hi guys, forget it, the guide posted by rwohleb works perfectly I was having problems with the endlines of my notepad++ they was configured as Windows endlines instead of UNIX endlines... after changing this... all works fine!!
  4. Great Step by step! but... it's not working on my DNS-320 I have this error in my ffp log: **** fun_plug script for DNS-323 (2008-08-11 tp@fonz.de) ******** fun_plug script modded by Uli (2012-02-21 ffp@wolf-u.li) ****Mon Sep 23 17:42:46 CEST 2013ln -snf /mnt/HD/HD_a2/ffp /ffp* Running /ffp/etc/fun_plug.init ...* Running /ffp/etc/rc ...rcorder: requirement `LOGIN' in file `/ffp/start/btsync.sh' has no providers.* /ffp/start/SERVERS.sh inactive* /ffp/start/portmap.sh inactive* /ffp/start/nfsd.sh inactive* /ffp/start/LOGIN.sh inactive* /ffp/start/telnetd.sh ...Starting /ffp/sbin/telnetd -l /ffp/bin/sh* /ffp/start/sshd.sh ...Generating public/private ecdsa key pair./ffp/etc/ssh/ssh_host_ecdsa_key already exists.Overwrite (y/n)? Starting /ffp/sbin/sshd * /ffp/start/rsyncd.sh inactive* /ffp/start/kickwebs.sh inactive* /ffp/start/lighttpd.sh inactive* /ffp/start/inetd.sh inactive* /ffp/start/fp_master.sh inactive* /ffp/start/btsync.sh .../ffp/start/btsync.sh: line 3: /mnt/HD/HD_a2/ffp/etc/ffp.subr: No such file or directory* OK I've tried also leaving the script as you suggest with: . /ffp/etc/ffp.subr but it's the same. Any advise?
  5. hi guys, I'm trying to finish my btsync configuration on my DNS-320 but I'm really stuck in the autostart script. I've been able to install the fun_plug, the btsync and I'm ready to synchronize but each time that I power off the nas..... i have to do telnet, login as root again and type ./btsync I've been during two days digging in the forums and google trying to find the solution but... I've not been able to make it works, so here I am asking for help. I'm almost sure that my problem is that I don't really understand how does it work, a bit noob with this kind of systems Maybe anyone with this NAS and a bit of patience can help me? Thank you!!