gerard

Members
  • Content Count

    14
  • Joined

  • Last visited

About gerard

  • Rank
    Member
  1. I have deleted the folder and start syncing it again from scratch. Now it has finished at 9.69 Gb (of 22Gb). To be honest, I am seriously doubting about the status of the backups. I was assuming that I had identical copies of all my folders in all my devices as my backup plan in case of disaster. Now I am not sure at all, and the files are way too many to manually check part of them. I don't know. Is there any common explanation for this? Is this something known and easy to fix? Thx
  2. Hi Admin, Both computers are owners (actually I have 4 computers, 3 as owners and another one as ro if I remember correctly) Sync does not seem to report anything. In the computer that is not downloading everything, it sees 3 computers (the 4rth is turned off) and says "18 files to" in the activity, which I believe is referring to the past activity. It actually says in the Date synced a "a day ago", while the rest of folders have been updated just 3 minutes ago. Curiously, I've created a test.txt file in 2 folders, the first one that works ok has updated it, the non-working folder has ignored it and still says "a day ago" (vs "a few seconds ago"). *looking at how to add attachments -> One log file has been shortened to fulfil the -500Kb COMPUTER_NONOK_shortened_sync.log.txt COMPUTER_OK_sync.log.txt
  3. Hi there, I am transferring content from an old pc to a new pc, and part of its content is being moved with Sync 2.x. I have several devices synced, so I just installed Sync to the new computer and with my account all folders started to be synced. Now Sync has finished his work. I have 8 folders, 6 of them are 1.4 folders. In 9 of them the folder size is equal according to Sync, this is looking at Sync at both computers. The last one is however not equal: 21.06 Gb vs 191.09 Mb (1.4 folder) It doesn't complain, it looks as everything is correct. Turning off and on Sync doesn't help. What can I do? UPDATE: *versions of sync 2.0.128 (36) in the old one, 2.1.4 (79) in the new one, the old one doesn't say anything about updating! I have updated the old one: 2.1.1 (51), and the new one remains the same, it says I am up to date if I click the "check now" button. Nothing has changed Thx
  4. So far I have been able to use ProxyCap to route firefox but not Bittorrent Sync. Surprisingly I was able to start syncing 2 folders (of the 6 or 8 I have). I have disconnected them because they were the least urgent and so far, I still see my (now) 4 folders without any available peers. I have tried using and not using proxy when ProxyCap is supposed to route it without any difference. I need this desperately, anyone has any idea?
  5. The same here, after a while suddenly 2 folders are being sync'ed, not the rest. I'm tunneling over putty, the 2 folders show the 2 peers that should be connected, the rest show 0 peers. The rest of computers behind the firewall shows the 2 peers in all folders except for the 2 being sync'ed, where it shows 3 peers. All versions have been updated to 1.4.110 Beta (computer A - work -----putty----- computers B and C at different "homes")
  6. Hi, It is my understanding that it should be possible to tunnel BTSYNC through ssh and bypass then any firewall configuration, but I haven't been able to find any guide AND I cannot make it work. What I do: - In my work computer configure putty to tunnel the (source) port 15000 to the IP of my home connection, where the destination is dynamic. - Configure my home router to forward the 22 connection towards my raspberry pi - Start putty and log into my raspberry pi ssh server - In my computer configure BTSYNC to use a socks (4 or 5) proxy pointing to localhost:15000 And that should work or I am wrong? It doesn't as BT doesn't find any peer. And if I configure Firefox to use this proxy server, I do have internet and my IP looks like my home IP, so I'd say putty is working as it is expected. Then, what is the problem? Thanks,
  7. Hi everybody, I was having the same problems as everybody, with the exception that the files were ok synchronised between 2 windows and 1 mac, but not with the windows tablet (dell venue 8 pro - standard win8). And it was specifically some PDF files with no apparent problems (filename, size, etc), whereas other files of the same type were perfectly ok. I've solved that by excluding the SD card from indexing, excluding the bittorrent process from windows defender, and excluding the SD card from windows defender. One of these things has unblocked the files and now everything that was not synchronised (permanent .!sync extension) is now ok. I haven't done this for my other 2 windows, so I assume is a matter of cpu powerforce? No idea, but that has worked for me, and may pinpoint windows defender as a potential source of problems. Hope it helps, Gerard EDIT *False alarm, it has (immediately) solved the situation in one directory (except one file), but I still have a couple more of directories that have files not synced.
  8. Hi RomanZ, It is not completely responsive in terms of tabs switching, even when it is not synchronising, though it does not hang (you can always move the window even though you cannot change the tabs). Still, it seems that after some switches it gets "used to" and it is snappier. When it syncs, then it can freeze. Now I am synchronising a new folder and I see some freezes, but CPU in task manager is never higher than 2%. With the Resource Monitor and the performance monitor I cannot see anything strange. Which brings me to the point that I do not remember whether I have commented that I am synchronising in a SD card of class IV, i.e. a slow (and economical) one. Could it be that everything is caused by a bottleneck in the writing process to the SD card? Cheers,
  9. Hi RomanZ, Now it apparently is changing a lot of files (I've changed some folder names, I guess this is it), and I've seen again the "freezings".And I've done a video http://youtu.be/A0xk0Ib8Pxg Let's see if it helps Gerard
  10. Hi there, I have two windows machines syncing one folder. Once says 1240 files (3.7 Gb), the another 1239. Obviously the second one wants to download the file that is absent. But it can't, it just shows a permanent status of uploading. How can I know which one is failing? No .Sync* files out there. Already tried restarting syncs and computers (several times). Also trying to figure out which file could be by searching files of 54.5 Kb and modified within 2 weeks, but if I change the name of the files these are well synced with no change in file counting. How can I solve the mystery?? EDIT: Just before posting it has been solved. But why? No idea. I have just keeping changing the name of the suspicious file and then, suddenly the 1239 has changed to 1240 (with no extra file in the folder). As the problem has disappeared randomly I find it difficult to reproduce. But anyway perhaps it is useful to report this here (?). BW, Gerard
  11. Hi RomanZ. Not really huge files. In detail, 3 folders of 2.5, 3.7 and 1.1 Gb and 1067, 1223 and 1018 files, respectively.
  12. Hi RomanZ, Just 3 folders. I haven't have a "the program is not responding" issue this time, I just could not switch between tabs as I clicked them, I had to insist several times. When I have not been able to change for let's say 5-10 seconds I have created the dump file. Then I've put it (90 Mb) to synchronise with Sync, and changing the tab has resulted in the "not responding" message, just for few seconds (but you can see the whole program semi-transparent). And after that, the usual behaviour, laggy when switching tabs. *I guess that when I saw a constant freezing was when it was synchronising a lot of files I do not have this problem in any of the other computers that I have at home / work, it only applied to the dell venue 8 pro. Here it is the one-time secret to share the file dump file CA4ICIXRQUVV4NV3QQVRRK5PEZDOZJ7TR
  13. It does not seem to freeze in the sync process. It is in the GUI action, when you change of tabs it take a long time up to the level of saying "not working", but it eventually comes alive again. As I say, meanwhile it seems not to stop the sync process.
  14. Hi there, Has anybody installed sync in a dell venue 8 pro? I've just noticed that it keeps freezing all the time. Apparently it works, but any click on the interfaces takes like a minute to be effective while it shows that the app is not responding. Since the atom is very capable, it cannot be a problem of cpu capacity. Has anybody experienced the same? All the best, Gerard