pi3tr0

Members
  • Content Count

    17
  • Joined

  • Last visited

  • Days Won

    1

About pi3tr0

  • Rank
    Member
  1. after few days, in ubuntu 14.04 with cinnamon nightly, mate e openbox, no problem with btsync-gui-gtk there is only one little problem (not really a problem), in cinnamon the icon is too big can you resize like in btsync-user?
  2. installed from the experimental repo, no problem after 2 reboot i am on 14.04, cinnamon from nightly repo
  3. sorry, i have been busy in the past 2 weeks i have moved from mint 16 to ubuntu 14.04 because rhythmbox tested in 14.04 have changed my music and podcast database so now i have installed the experimental repo and the new btsync in ubuntu gnome 14.04 with the cinnamon DE if this will work i will install also in 14.04 with mate DE e debian jessie with openbox DE
  4. sorry, i don't think so this morning exclamation mark again, update to new version yesterday 2014-02-25 08:27:56+01:00 btsync-starter: start 2014-02-25 08:27:57+01:00 make_user_files: User specific files and directories created 2014-02-25 08:27:57+01:00 start_frontend: begin 2014-02-25 08:27:57+01:00 start_frontend: frontend not running but LOCKFILE detected! Strange! btsyncindicator should handle it 2014-02-25 08:27:57+01:00 start_frontend: starting frontend with default config file /home/pit/.config/btsync/btsync-auto.conf 2014-02-25 08:27:57+01:00 start_frontend: process is NOT running!!!! Something went wrong! 2014-02-25 08:27:57+01:00 start_frontend: end 2014-02-25 08:27:57+01:00 btsync-starter: no running statefile detected - forking runner... 2014-02-25 08:27:57+01:00 btsync-starter: end 2014-02-25 08:27:57+01:00 agent_runner: begin 2014-02-25 08:27:57+01:00 agent_runner: starting up components... 2014-02-25 08:27:58+01:00 make_user_files: User specific files and directories created 2014-02-25 08:27:58+01:00 start_frontend: begin 2014-02-25 08:27:58+01:00 start_frontend: process is running with pid 1964 2014-02-25 08:27:58+01:00 start_frontend: end 2014-02-25 08:27:58+01:00 start_agent: begin 2014-02-25 08:27:58+01:00 start_agent: starting agent with default config file /home/pit/.config/btsync/btsync-auto.conf 2014-02-25 08:27:59+01:00 start_agent: end 2014-02-25 08:39:32+01:00 btsync-starter: start 2014-02-25 08:39:32+01:00 make_user_files: User specific files and directories created 2014-02-25 08:39:32+01:00 start_frontend: begin 2014-02-25 08:39:32+01:00 start_frontend: frontend not running but LOCKFILE detected! Strange! btsyncindicator should handle it 2014-02-25 08:39:32+01:00 start_frontend: starting frontend with default config file /home/pit/.config/btsync/btsync-auto.conf 2014-02-25 08:39:32+01:00 start_frontend: process is NOT running!!!! Something went wrong! 2014-02-25 08:39:32+01:00 start_frontend: end 2014-02-25 08:39:32+01:00 btsync-starter: running statefile detected 2014-02-25 08:39:33+01:00 btsync-starter: btsync-agent paused - forked runner present - use indicator or commandline to unpause it 2014-02-25 08:39:33+01:00 btsync-starter: end yesterday i have had the same problem (before the update) on semplice linux 6 this is an openbox debian jessie distro in which i installed nemo 1.8.x from the jessie repository after 4 or 5 minutes nemo has crashed
  5. and this is the user.log when the icon has the exclamation mark 2014-02-21 23:03:35+01:00 btsync-starter: start 2014-02-21 23:03:36+01:00 make_user_files: User specific files and directories created 2014-02-21 23:03:36+01:00 start_frontend: begin 2014-02-21 23:03:36+01:00 start_frontend: frontend not running but LOCKFILE detected! Strange! btsyncindicator should handle it 2014-02-21 23:03:36+01:00 start_frontend: starting frontend with default config file /home/pit/.config/btsync/btsync-auto.conf 2014-02-21 23:03:36+01:00 start_frontend: process is NOT running!!!! Something went wrong! 2014-02-21 23:03:36+01:00 start_frontend: end 2014-02-21 23:03:36+01:00 btsync-starter: running statefile detected 2014-02-21 23:03:36+01:00 btsync-starter: btsync-agent paused - forked runner present - use indicator or commandline to unpause it 2014-02-21 23:03:36+01:00 btsync-starter: end now i have rebooted into semplice linux (debian jessie) 2014-02-21 23:09:53+01:00 User specific files and directories created 2014-02-21 23:09:53+01:00 start_frontend: begin 2014-02-21 23:09:53+01:00 start_frontend: starting frontend with default config file /home/pit/.config/btsync/btsync-auto.conf 2014-02-21 23:09:53+01:00 start_frontend: end 2014-02-21 23:09:54+01:00 btsync-starter: btsync-agent paused after a btsynch restart 2014-02-21 23:11:32+01:00 User specific files and directories created 2014-02-21 23:11:32+01:00 start_frontend: begin 2014-02-21 23:11:32+01:00 start_frontend: starting frontend with default config file /home/pit/.config/btsync/btsync-auto.conf 2014-02-21 23:11:32+01:00 start_frontend: end 2014-02-21 23:11:32+01:00 btsync-starter: forking runner... 2014-02-21 23:11:32+01:00 btsync-starter: end 2014-02-21 23:11:32+01:00 agent_runner: begin 2014-02-21 23:11:32+01:00 agent_runner: starting up components... 2014-02-21 23:11:32+01:00 User specific files and directories created 2014-02-21 23:11:32+01:00 start_frontend: begin 2014-02-21 23:11:32+01:00 start_frontend: end 2014-02-21 23:11:32+01:00 start_agent: begin 2014-02-21 23:11:32+01:00 start_agent: starting agent with default config file /home/pit/.config/btsync/btsync-auto.conf 2014-02-21 23:11:32+01:00 start_agent: end
  6. now the icon is working after the boot, this is the btsync-user.log 2014-02-21 18:37:24+01:00 btsync-starter: start 2014-02-21 18:37:24+01:00 make_user_files: User specific files and directories created 2014-02-21 18:37:24+01:00 start_frontend: begin 2014-02-21 18:37:24+01:00 start_frontend: frontend not running but LOCKFILE detected! Strange! btsyncindicator should handle it 2014-02-21 18:37:24+01:00 start_frontend: starting frontend with default config file /home/pit/.config/btsync/btsync-auto.conf 2014-02-21 18:37:24+01:00 start_frontend: process is NOT running!!!! Something went wrong! 2014-02-21 18:37:24+01:00 start_frontend: end 2014-02-21 18:37:24+01:00 btsync-starter: no running statefile detected - forking runner... 2014-02-21 18:37:24+01:00 btsync-starter: end 2014-02-21 18:37:24+01:00 agent_runner: begin 2014-02-21 18:37:24+01:00 agent_runner: starting up components... 2014-02-21 18:37:24+01:00 make_user_files: User specific files and directories created 2014-02-21 18:37:24+01:00 start_frontend: begin 2014-02-21 18:37:24+01:00 start_frontend: process is running with pid 1954 2014-02-21 18:37:24+01:00 start_frontend: end 2014-02-21 18:37:24+01:00 start_agent: begin 2014-02-21 18:37:24+01:00 start_agent: starting agent with default config file /home/pit/.config/btsync/btsync-auto.conf 2014-02-21 18:37:26+01:00 start_agent: end
  7. sorry tuxpoldo updated to 1.13.1-1, restarting the system → btsync debug 0000 but the logging file has not be created i created it manually and restarting btsync but it remains empty so i deleted it
  8.    i think this issue is the same of mine, sometime the icon is ok, sometime there is an exclamation mark and other time there is no icon at all ask at other users if they use cinnamon or just nemo because i have the same problem in ubuntu 13.10 with cinnamon (and linux mint 16) i want to help, if you explain in the issue page how to help (consider my english is bad and i am not a geek)
  9. thank you tuxpoldo, i hope someone resolve this problem because i really like bitsync
  10. today btsync restart gave me a different message BitTorrent Sync forked to background. pid = 9928 /usr/lib/btsync-user/btsyncindicator.py:137: Warning: /build/buildd/glib2.0-2.38.1/./gobject/gsignal.c:2475: signal 'child-added' is invalid for instance '0x93e10b8' of type 'GtkMenu' self.ind.set_menu(self.menu) i have problem when the icon of btsync have a sort of number 1 inside, in this case if i don't restart or kill it, after few minutes nemo crash this don't appen all the time in the past days, when i executed btsync restart i had a message of indicator locked or something like that
  11. $ btsync restart $ BitTorrent Sync forked to background. pid = 3482 in ~/.config/btsync/ i have only btsync.pid and btsync-auto.conf