coreymcollins

Members
  • Content Count

    5
  • Joined

  • Last visited

About coreymcollins

  • Rank
    New User
  1. I'm on OS X Mavericks and used RoyW's guide to install BitTorrent Sync on my WD My Cloud: http://forum.bittorrent.com/topic/17214-help-installing-bt-sync-on-wd-mybook-live/ It's just been giving me headaches and not really doing what I need it to do. I stopped having the ability to add new folders or monitor my folders in the web UI. I found a different solution, so I'm going with that and ditching BitTorrent Sync (sorry!). I've removed it from my Mac, but now I want to know how to uninstall it from my My Cloud. I assume it's the same kind of process as with installation - firing up Putty and executing some commands. Any tips on this? Thanks!
  2. Just want to try and bump this, as it's really killing my ability to use this software effectively. It appears that my previously added folders still exist, as they still sync, but I can't add any new folders or view my list of folders when I hit admin URL. Has anyone else had their folders disappear from that list? If so, what were you able to do to get them to show up again? In fact, sometimes I can't even get the admin page to load. It just spins and spins, and either it takes minutes for it to display or it just never does.
  3. My WD My Cloud was powered off the other day, and while I'm not sure if that has anything to do with the issue I'm having now, I figured I'd mention it. Suddenly, no folders display in the UI for the drive (IP Address:8888 in my browser), and when I attempt to add a new folder I get this popup: No matter how long I let it sit (originally under the thought that it was processing and would load the folders), nothing ever loads in the popup. Do I have to do something to refresh BitTorrent Sync? It's obviously installed on the drive otherwise I wouldn't be seeing that screen at all, but I'm not sure what would have happened to not only remove all of my shared folders but also to not allow me to add new folders.
  4. Looks like there was just some hiccup on my machine. In testing, I was able to get new folders to sync perfectly. I then noticed that my Movies folder wouldn't display ANY file, even one I placed manually. Rebooted, deleted the directory and I'm not syncing to my My Cloud. I knew there had to be something weird going on, but it was all on my end. Perfect product for what I was looking for.
  5. To start, I'm on OS X Mavericks using a WD My Cloud 3TB drive connected to my router. I was able to install BitTorrent Sync with the help of RoyW's post here: http://forum.bittorrent.com/topic/17214-help-installing-bt-sync-on-wd-mybook-live/ My issue now is setting up the proper directories to sync. When I add a folder in BTSync, I get this screen: So here, I would set the destination folder - which would need to be the folder on my My Cloud drive I want to sync TO (as the target folder). Of course, when I access BTSync through my My Cloud device and add a folder, I see this screen: Since this is through the My Cloud device, it only sees folders on the drive itself. My issue here is that I would be selecting the same folder twice. My workflow should work like this: [folder on desktop] ==syncs to==> [folder on my My Cloud] However, I seem to only be able to setup this workflow: [folder on My Cloud] ==syncs to==> [folder on desktop] If I set the destination folder to my desktop folder in BTSync (first screenshot), then add the My Cloud folder (second screenshot), it syncs beautifully from My Cloud to my desktop folder. However, that's the exact opposite of what I want, and it doesn't sync both ways (as in, if I add a file to my desktop folder, it will not send it to My Cloud; if I add a file to My Cloud, it will send it to my desktop). The software is great and easy to navigate, but I feel like this one hurdle is stopping me from using it for the purposes I need. Any tips would be greatly appreciated. Thanks!