Dr Jeff

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by Dr Jeff

  1. Hi RomanZ, I recently checked to see if the files are hidden and it does not seems to be the case! Looks the sync is either stuck or did not sync properly to folder. I have been able add new files and folders from one server to the other. I'll raise it on another part of the forum. Thanks
  2. Hi RomanZ, I have tried to use terminal to find the hidden after sync process, but I am unable to find it. Maybe because I don't know the procedure to find hidden files through terminal. However, I know that this is the issue, because the other server has all the files and recently I added a new folder and I could see folder in the server that I am having the issue with. Would be great to get your help. Thanks
  3. Hi RomanZ, Having the same issue with this. Everything is syncing. Can even create a new folder and it will appear on the other server. However there are files missing or hidden for some reason and I don't understand why. Any insight to correct this would be amazing. Thanks
  4. Hi thank you so much for the reply. I would get reports saying, 'Failed to download', however I have downloaded the latest version. It seems that we was not prompted to the latest version 1.3.89 (We were currently on 1.2.91). Since updating the application, the syncing between the server is up and running. Can I leave this post open, until the end of the day if I encounter any issues? Thanks RomanZ Jeff
  5. Hi there guys, I'm having an issue syncing between two locations for a client of ours. Beforehand the sync was working perfectly and all the data was up to date. However, the past couple of weeks the syncing, has failed onto the other location. The data is still not up to date, despite the other location reporting that the upload has been successful. The applications are both on the current version of bittorent sync. If there anyone has any suggestions I would appreciate it a lot. Thanks Jeff