mt104

Members
  • Content Count

    3
  • Joined

  • Last visited

About mt104

  • Rank
    New User
  1. Thanks for the reply by email. I confirm that removing and putting back the file that wasn't syncing has fixed the problem. I'll watch to see if this sort of problem happens again. Thanks, Mark.
  2. I'm looking at this problem right now... several files were changed in a share on one PC. All except one of those files synced quickly. The last file is sitting there saying there's 1.1MB to upload on one node, with the other nodes saying 1.1MB to download. It's been like that for about 2 hours. On the node where the files were changed, a Windows 8.1 laptop, the file that is stuck is called classes.dex and is 1235KB. In the same folder I see a file called classes.dex.Sync.Temp, which is larger at 1728KB. It's been like that for a few hours. In case it's relevant, in the same folder there's a
  3. I've been trying out BitTorrent Sync, intending to move my larger piles of data there rather than using Dropbox. I really like the cost savings, and the quicker sync across my LAN without changes having to sync up to the cloud first, but... Lately I'm seeing a problem. I *think* it might be since upgrading to 1.3.106 but I can't be sure. My nodes are detecting locally changed files and showing an upwards arrow on the devices page with the correct number of bytes, and other nodes soon show a downward arrow with the same number of bytes. Some of my shares sync fairly quickly, but some just s