kroe

Members
  • Content Count

    5
  • Joined

  • Last visited

About kroe

  • Rank
    New User
  1. For me in the very end it failed: /var/lib/dpkg/info/btsync-common.postinst: line 21: 18625 Killed ${DAEMON} --help > /dev/null 2> /dev/null/var/lib/dpkg/info/btsync-common.postinst: line 21: 18629 Killed ${DAEMON} --dump-sample-config >> ${SAMPLECFG}Setting up btsync (1.3.1-1) ...Adding system user `btsync' (UID 105) ...Adding new group `btsync' (GID 108) ...Adding new user `btsync' (UID 105) with group `btsync' ...Not creating home directory `/var/lib/btsync'.[....] Autostarting btsync instance 'debconf-default':/etc/init.d/btsync: line 230: 18804 Killed $DAEMON --help > /dev/null 2> /dev/null[FAIL] Failed to start btsync instance debconf-default - please check the configuration file /etc/btsync/debconf-default.conf ... failed! Did it again, but using "root" as user for btsync, and it failed again: fatty:~# `which sudo` dpkg-reconfigure btsync[....] Stopping btsync instance 'debconf-default':/etc/init.d/btsync: line 230: 19794 Killed $DAEMON --help > /dev/null 2> /dev/null[FAIL] Failed to stop btsync instance debconf-default ... failed![....] Autostarting btsync instance 'debconf-default':/etc/init.d/btsync: line 230: 20288 Killed $DAEMON --help > /dev/null 2> /dev/null[FAIL] Failed to start btsync instance debconf-default - please check the configuration file /etc/btsync/debconf-default.conf ... failed!
  2. not to say btsync eating my memory and processing power. poor little NAS... https://www.dropbox.com/s/zy51jbmkqsntzig/Screenshot%202014-07-18%2003.03.47.png i think i'll reset the NAS and use the debian package that was just posted in the forum, hope the latest version won't do that or perhaps i shall tweak the config file to have it less hungry...
  3. https://www.dropbox.com/s/lkld64oyvh15kbl/Screenshot%202014-07-18%2002.24.07.png interesting, i'm getting a 404 for a language file. but i don't think that is the kernel of the issue, since if i wait a lot of time it eventually appear and eventually works, really slow ( as in: takes ages to show the interface everytime i advance one step )
  4. Also noticed that after some time when the first level of folders appear, they actually appear duplicated. After long time the folders appear, and when i click they don't "unfold". as if my system was extremely slow. hence why i changed the folder_rescan_interval to "10000", hoping it would not scan my btsynced folders all the time, specially cause its used as "server" so the changes almost never comes from that hard drive, generally they come from a user in the network.
  5. Hello Guys, Recently i started getting a problem, when i click "Add Folder" on the WebUI, no folders are listed in the "popover". Here is the screenshot of the "popover" https://www.dropbox.com/s/agxdaueyrado0fe/Screenshot%202014-07-06%2015.42.03.png Here is the screenshot of my full WebUI https://www.dropbox.com/s/it71m20nmw928e2/Screenshot%202014-07-06%2015.43.27.png I had a similar problem before, where it would take some time to list the folders, but now, it just don't show up. After i created my own "config file" ( before i was running default ) and the problem still don't go away. Here is my config file: { "folder_rescan_interval": 10000, "storage_path": "/home/btsync/.sync", "webui": { "listen" : "0.0.0.0:8888" }} Is there "logs" i could read to see what is going on? Is there a way of "dumping the list of shares" i have into a config file so then i can append more shares "by hand" ? Any ideas? Its running the arch version on a "Wd My Cloud", thank you very much