alexauran

New Members
  • Content Count

    6
  • Joined

  • Last visited

About alexauran

  • Rank
    New User
  1. What I did was add the string below to each IgnoreList file in every .sync directory connected.
  2. Solved, I didn't add the string to every IgnoreList. Thank you for your help.
  3. I've added the string to the IgnoreList. I only have the show hidden files option enabled for each os, no third party programs. The addition line has made no difference.
  4. I'm syncing between a mac and pc. I haven't had any issues with 2.2.2. With the 2.3.3 upgrade, I constantly receive this pop up. The Icon_ folder is a system file, and will be regenerated by os x. I have toggled the enable_file_system_notifications option, and it has not made any difference. Any advice?