sherweed

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by sherweed

  1. Sadly, I must report that two days after my last post, syncing stopped again and has not resumed. Here is my log from today: (Notice there are errors at the bottom. I do not know what these mean) [20140902 14:45:56.485] SyncFilesController [file updated]: Processing file /Users/kensherwood/Documents/OC/Flex Week/2013/a-year-of-renew520e4b70/Prezi.app/Contents/Frameworks/Adobe AIR.framework/Versions/1.0/Resources/pl.lproj/Localizable.strings 1376346444 1038[20140902 14:45:56.486] SyncFilesController [file updated]: Processing file /Users/kensherwood/Documents/OC/Flex Week/2013/a-year-of-ren
  2. Interesting. About 10 minutes ago, my computers suddenly started syncing again. I changed none of the settings. After 4 days of nothing, now everything is fine.
  3. I got one response from Support on the first day it happened. Since then - absolute silence. No response to emails or forum posts.
  4. I am having this problem in 1.3.109 but both of my machines are currently online.
  5. I updated to the most recent version 1.3.109 on both of my Macs. since doing so, files do not sync. Whenever I open a file on either computer, I get the error message that all syncing devices have gone offline, or I get nothing at all. I have checked everything I can check. Both computers are running the same version, both have the same secret key. The only thing that is different between the two is the listening port. When I open the preferences I can find the folder that I have had synced on each machine with a matching number of files but when I click on the devices icon, there is not