timdj

Members
  • Content Count

    6
  • Joined

  • Last visited

About timdj

  • Rank
    New User
  1. I am seeing the same thing. Syncing goes right for a long time then it stops and see unloading torrent timeouts in log. After restarting btsync it works correctly for a while again.
  2. Thanks for looking into this! @vildhet I've send my sync.log to syncapp@bittorrent.com
  3. I am having something similar with encrypted node after restart. See : http://forum.bittorrent.com/topic/31347-encrypted-node-btsync-crash/
  4. I am still having this problem. Even after a complete new installation of my OS. Debian Wheezy 7.6 (Linux bu 3.2.0-4-amd64 #1 SMP Debian 3.2.60-1+deb7u3 x86_64 GNU/Linux) Anyone have ideas what I can try next?
  5. does anyone know what the 'availability' file is for?
  6. I've set up a new encrypted node with version 1.4.72 it all seems to work fine until I restart btsync. After restarting btsync I get the following error when Istart as --daemon: [20140828 23:57:35.089] total physical memory 536870912 max disk cache 2097152[20140828 23:57:35.090] Loading config file version 1.4.72[20140828 23:57:35.157] SF[22A9]: Loaded folder /home/btsync/encrypted[20140828 23:57:35.157] SF[22A9]: failed to read '/home/btsync/.sync/308F333D77DE20D22F3BDB2FE7C0CC98C96A22A9.availability'assert failed /mnt/jenkins/workspace/Build-Sync-x64/SyncFilesControllerRO.cpp:405 (17039432)AbortedSeems to me like a bug, anyone knows a work-around? Even after removing the .sync folder and set everything up again I get the same error after restart