Ted

New Members
  • Content Count

    3
  • Joined

  • Last visited

About Ted

  • Rank
    New User
  1. There seems to be an issue not only with the port number, but other settings as well (Windows 1.4.83, haven't checked with older versions). For example: 1) Open Preferences 2) Check "Limit sending rate to", input 1000 3) Close Preferences 4) Open it again, "limit sending rate" is unchecked, new random port number is chosen