Remirus

Members
  • Content Count

    311
  • Joined

  • Last visited

2 Followers

About Remirus

  • Rank
    Sync Support

Profile Information

  • Gender
    Male

Recent Profile Visitors

522 profile views
  1. drego85, we've received a ticket from you. Let's continue our discussion in the support system.
  2. JulianSatran, I created ticket in the support system. Let's continue our discussion there.
  3. mr.canada, I know that if file is located deeply on Windows (i.e. have very long path) Windows may not send notifications. On Mac it might be because some file system which doesn't send notifications. Or if you encounter this bug.
  4. mr.canada, if your OS and file system send notifications that files were changed then increasing "folder_rescan_interval" will expand your harddrive lifetime. You can set it to 1 week, 1 month or even higher. If Sync receives notifications it doesn't matter how often Sync rescans folders, it's just a spare way for Sync to know that all files are up to date. Because if you add some smb-share into Sync and files are updated there there is a chance that Sync won't know about it (because it might use SMB 2.0 or older protocol). Even if you set it to 68 years Sync will check all your folders again when you restart it.
  5. digitalis99, probably you will see "errno=28" errors in the sync.log file. In that case you need to increase the number of watchers
  6. digitalis99, Sync uses notifications on linux via inotify when OS supports it. With that Sync receives information that something happened with files and it indexes only those files and download/upload only those files. With that feature you can set folder_rescan_interval to 1 week or even higher and it will increase lifetime of your hdd/ssd.
  7. allenzhao, did you try 2.4rc version? Everyone who has 100% CPU usage on Sierra beta versions can try 2.4rc version because it should be fixed there.
  8. jpp, thank you, I added your suggestion in the wish list.
  9. benwiggy, you can check it in the Sync: Usually Sync indexes folders when you start it or after some time to make sure that all files are up-to-date. If you don't use network shared folders in the Sync you can open Sync preferences => Advanced => Power user preferences and increase folder_rescan_interval from 600 (which is 10 minutes) to 18000 (which is 5 hours) or even more. If that doesn't help please send us logs.
  10. benwiggy, do you see "Indexing" word on any folder during that time? And does the Sync transfer some files or it does nothing and only consumes resources?
  11. benwiggy, thank you for reporting about it. The issue should be fixed in 2.4 version.
  12. jpp, thank you for the clarification. I reproduced it. Looks like Sync saves events if you delete files while it is opened. So you can close Sync, delete files, open Sync and check history again.
  13. ph3lix, Sync shouldn't tell information about other peers. Could you reproduce it and send us all logs from all peers? I sent the link to your e-mail which you can use to upload logs. Please don't forget to include information at what time it happened.
  14. jpp, you can clear history if you delete history.dat and history.dat.old files from the storage folder. Sync doesn't have the feature to remove all history from the UI, but I added it in the wishlist. But you can disable logs in the Sync preferences => Advanced. It will reduce CPU usage but if something happens we won't be able to know why it happened.
  15. ph3lix, there is a way to force Sync to forget about all peers. To do that open Sync preferences => Advanced => Power user preferences and set "peer_expiration_days to 0. Wait 10-15 seconds then return previous value (7). After that Sync should forget about all peers and try to connect with them again. Because only predefined hosts activated it should try only predefined hosts. You need to do that on all peers then Server-B, PC-A, PC-B won't try to connect to Server-A.