drego85

Members
  • Posts

    117
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by drego85

  1. ok, I started to downgrade to version 1.4.111 on all my nas! this version is fine!
  2. Also I have the same problem (the two NAS are online but there is no exchange of files / data), a problem that occurs only with version 2! I was part of the beta tester and I reported the bug two weeks ago, but still no answer.
  3. @RomanZ I made a new clean install with last release (2.0.81), using the qpkg of QNAP! But unfortunately the result did not change, the peers is online but not start the data exchange.
  4. Ok, I have sent the logs;) Yesterday I tried to connect the second Peer to Public folder, but the result does not change!
  5. I'm not sure you understand, I'm sorry! However, the "Public" folder is synchronized between two QNAP, both NAS are online! The other folders are synchronized between the same two NAS, with exception of a few folders that are synchronized with a third serves CentOS! The Public folder, stopped to synchronize after conversion to version 2, first was fine and the peer are always there themselves. Thanks Andrea
  6. Hi RomanZ, I'm so sorry for the delay. I have two folders, converted to version 2.0, which is not synchronized with each other despite the Peer are online. In the state I get the message "No Peers online to receive xxxMB", but the peers is online! This only happens with folders converted to version 2. I deleted the folder ".sync" in both folders and I rebooted BtSync, but the result does not change. I attach a screenshot and I have update to version: 2.0.52!
  7. Wednesday I did the migration of two folders, from version 1.4 to 2! Since then the directories are Out Of Sync, while the old continue to work perfectly! I've already tried everything, I do not understand what happened ...
  8. I would have preferred that there was a green check if everything was ok, would be more intuitive. However in my case is not all OK, the black banner says "no peer online"! If not passed with the mouse in blank/white area, I would not have ever noticed.
  9. Ok, the problem is not in the image corrupted. The problem is that the imagines is empty, a white square! gui/images/checkboxBlue.png > gui/images/checkbox.png >
  10. Hi team, Today I realized that BtSync 2 does not load the status icon in the control panel. In fact, if I try to load the image manually (https://192.168.2.45:8888/gui/igtranslator/data/content_script/icon.png) the browser warns me that the image can not be loaded because it contains errors. My version of BtSync is 2.0.51! I am attaching a screenshot! Andrea
  11. Ok Thanks, then I remove the folder sharing and recreate sharing?
  12. I believe that this is a small fix that in time will be corrected, or rather I hope so!
  13. Hi, when I switched to BtSync 2 I was wrong to put my identity. But the GUI is not possible to change the name of the identity. Is there another way to do it? Without losing anything! Thank You Andrea
  14. Visit My Blog and translate this article: http://www.oversecurity.net/2015/01/20/installiamo-bittorrent-sync-sul-nas-qnap/Works well
  15. Hi, her you get last Beta Build: http://www.getsync.com/intl/it/download I don't know the changelog! Andrea
  16. Hi, you have configured the port 8888 in the configuration file? You have started BTSync defines the location of the configuration file?