carloxp

Members
  • Content Count

    61
  • Joined

  • Last visited

Everything posted by carloxp

  1. Ok, try Autoruns from www.sysinternals.com. It's a great program to inspect what is run at system startup
  2. Are you sure that the program is not launched twice, for example from registry and from a shortcut in C:\Users\username\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup ? However, I don't use auto.start from registry, and I sent you the command of the shortcut I use to launch ResilioSync manually on demand.
  3. "C:\Users\username\AppData\Roaming\Resilio Sync\Resilio Sync.exe" /MINIMIZED
  4. Ooops... I'm very sorry. I did not read well your post, sorry 😉
  5. Hello Assuming that \\diskstation is your NAS on Windows Network: just write a .BAT file with this row: net use R: "\\diskstation\mysharedfolder" /persistent:yes Replace R:, diskstation and mysharedfolder according your needs. If you want mount a directory instead of a drive, write this in the batch file: mklink /d "D:\MyFolder" "\\diskstation\mysharedfolder" Replace D:, MyFolder, diskstation and mysharedfolder according your needs. Make sure that D:/MyFolder don't exist, otherwise mount will fail.
  6. @Gane O'dwyer Great! Thank you very much! Best regards.
  7. @Gane O'dwyer thank you very much for replying. First time I hear that there is a support for the customers, sorry! 😊 Could you please give me the address? Okay for the log file, I will try to get it. Thank you
  8. Yes, it failed. It say "2.6.2-1" but there is also an "Error" in red. Cant stop the service because the service don't start. I upgraded from 2.6.1. However, I expect that Resilio will fix, I don't want find some workaround because I fear to damage further the db.
  9. Hello I don't think it's related because in my case the instalation failed and at the moment I'm unable to see if my configuration is intact or not. However, the platform is for Synology NAS DSM variants apollolake, avoton and braswell but I suspect than the issue is for all DSM variants.
  10. Hi. Already posted same issue here but unfortunately no reply yet. If possible, not doubling questions might be a good idea! 😉
  11. Good morning Installation of the upgrade fails on three different Synology NAS (ds718+, ds415+ and ds716+). Using last version of Synology DSM. Tried to downgrade to 2.6.1 fails (message: "Please re-install the package because something went wrong") At the moment, the only solution is uninstall and re-install but configuration will be lost. Thank you
  12. I just gone to download page for Synology NAS and downloaded. That's all! Once the upgrade failed i tried to downgrade. Addendum: just noted that update to 2.6.2 was removed.
  13. Installation of the upgrade fails on three different Synology NAS (ds718+, ds415+ and ds716+). Using last version of Synology DSM. Tried to downgrade to 2.6.1 fails (message: "Please re-install the package because something went wrong") At the moment, the only solution is uninstall and re-install but configuration will be lost. Thank you
  14. Hi Sorry for the OT: could you please say me which firewall ports you opened to achieve a good resilio-sync btween your OVH (kimsufi, I presume) machines? Private message would be ok too :-) Thanks
  15. Interesting question... Did you tried to disable move of deleted files into .sync/Archive? This way, the .sync/Archive folder should remain always empty. Another way should be write a small batch file that delete the content of .sync/Archive and that you run daily using a scheduler or so... However, generally Plex pr other media servers don't read files without extension, without header and so small as these contained in .sync
  16. Hi xfelix Thank you for the suggestion. I will retry by awaiting a very long time... Thank you :-)
  17. Good morning I rarely work on my NAS Sync interface. Today I called it and discovered that GUI is totally empty (almost-white page!). Please see attached screenshot. This occurs on both my two NAS: -Synology DS716+ (Celeron N3150) and -Synology DS415 (INTEL Atom C2538). Both are running v2.5.7 and I never had issues before. I tried to stop/restart the services and reboot the NAS, without result. Not installed last update (2.5.8) yet because it is not available. Tried to reach the gui from two different pc. Sync on my pc work and they list Sync running my NAS's. Despite the interface is empy, both Resilio Sync work regularly on NAS's. What I can try? Thank you
  18. Helen: now it's clear. Thank you very much for your help!
  19. Helen so, if folder_defaults.delete_to_trash is set to False then files are moved to $Recycle.Bin ? And... switching folder_defaults.delete_to_trash on/off is valid for existing folders too? Or just for newly added folders?
  20. Helen, thank you for the reply, But what happen if folder_defaults.delete_to_trash is set to True ?
  21. Good morning my setting for folder_defaults.delete_to_trash is True (Resilio Sync default). But deleted items (files or folders) are sent to .sync/Archive rather than to $Recycle.Bin (Windows). It seem working at the opposite of what it say... Please, what is the correct usage of folder_defaults.delete_to_trash? Thank you
  22. Hi Helen very good! Thank you very much for the informatio :-) Best regards cq