aq32

Members
  • Content Count

    5
  • Joined

  • Last visited

About aq32

  • Rank
    New User
  1. Just tested 1.4.10022 and it's still not syncing. Btw, where do I get the debug logs for the Android BTSync client? I know the debug logs for Windows is in: C:\Users\UserNameAppData\Roaming\BitTorrent Sync\sync.log and you need to Enable debug logging in the options but I don't know how to get the debug logs for the Android app. RomanZ, I should have sent you my debug log in PM. If you need any more information let me know.
  2. Back again. It seems that the beta build doesn't actually solve the problem. I use notepad++ to edit lua and xml files (win7 x64) and then save. I expect that BtSync on my Windows will send the files to my tablet (Android KitKat) BtSync 1.4.65.0 but the newly changed files (some are new/don't exist elsewhere) don't seem to transfer across. On the Win BtSync (1.4.10019) with the Android app open at the same time, I see in the Status column "Out of Sync" and if I mouseover it, it says "No Peers online to receive 68.15KB". However if I look in the Peers column I see: "1 of 1 Peer". If I click
  3. Thanks RomanZ! The new build seems to work as expected and BitSync now says my files are synced. Clicking the link "Personal Messenger" in the dropdown of my name (at the top right of this website) leads me to an error [#10226] indicating: "You are not allowed to use the private messaging system" but I mainly registered to get my Sync problem fixed which you've helped me do now so I'm not too fussed about this other issue.
  4. Sorry this is a little off-topic but small problem: turns out I'm too new to use mailbox. I assume the Personal Messenger is the mailbox where you sent me the link. Can you activate the mailbox for me or tell me how many posts must I make before I can use it? I don't want to just post meaningless posts just to activate my mailbox but if that's the easiest way I guess I could.
  5. I have the same issue too. Can you send me the experimental build link? Thanks.