cpellerano

Members
  • Content Count

    19
  • Joined

  • Last visited

Posts posted by cpellerano


  1. On ‎2‎/‎6‎/‎2016 at 4:13 PM, ivarson said:

    Are you sure you're actually use the builtin Administrator account? By default you're often using an additional account within the admin group. Make sure it's simply not disabled (or use your current account) 

    Also I suppose the machine isn't joined into a corporate domain? ☺

    Thank you Ivarson. I needed to enable the Administrator account using:

    net user administrator /active:yes

    net user administrator password /active:yes


  2. Using the free version of Sync, it seems that having all devices linked under one account creates more limitations than benefits.

     

    Here's how I see it:

     

    Pros to setting up each device individually (not linking devices):

    • Can Connect / Disconnect to a folder at will vs. having it labeled as "paused" if Device Linked
    • Can set folders on some devices as Read Only vs. not being able to do so if Device Linked
    • Can have only selected folders shown on each device vs. having them all visible if Device Linked
    • Not having un-removable, unused or redundant devices under "My devices"

    In conclusion: When using the free version, what is the real benefit of having all devices linked under "My Devices" besides having to avoid inputing the "keys" manually each time


  3. Is the CIFS indexing issue solved in the new version ? Having long indexing times when indexing on CIFS mounted network  drive.

     

     

    * Edit: I have noticed shorter indexing times over smb when the option "store deleted files in folder archive" is un checked.