leblan

New Members
  • Content Count

    6
  • Joined

  • Last visited

About leblan

  • Rank
    New User
  1. nrgbod Our Sony Z5 Premium Dual was also updated to 6.0 MM build 32.1.4.1.163 (from Lollipop) via OTA. We had existing folders that we did not want to delete on the external SD card to keep the testing environment unchanged. The following procedure worked for 1.4 type folders: uninstall Sync delete all the .sync folders in each of the directories (won't work otherwise, both LL and MM; and it should solve the problem that you mention) install beta testing 2.3.5.477 Before creating any synchronizations > Settings > Advanced tick simple mode (might not be relevant) change Default Folder Location to "SD://" (this appears relevant, though we do not know why) DO NOT ATTEMPT TO SYNC MORE THAN ONE FOLDER AT THE TIME, if they are over 1GB (we found this by trial and error, though the beta version seems to sync the folders sequentially so it should not matter in principle) for each folder on the External SD Card: DO NOT ACCEPT THE DEFAULT. Change and select an existing folder that you created (again by trial and error, but we ended up with duplicate folders tagged _1 if we did not do this, so better be safe) Wait a couple of minutes and then you can select undo "Selective Sync"(click on the little "i" icon on the right of the folder) to sync the entire folder. (If the selective sync revert to ON automatically, you may have problems though this no longer happened on the beta version). REPEAT FOR EACH SUBSEQUENT FOLDER ONCE THE PREVIOUS ONE HAS SYNCED thereafter, everything should work as normal. Hope this helps. Good luck Eric
  2. Glad to report that, with version 2.3.5.477 , functionality is working for folders on an EXTERNAL SD crar on a mobile. Tested on an UNROOTED Sony Z5 included folders on the internal card (already working before) as well as three EXISTING folders on the external SD cards, ranging in size from 500MB all the way to 20GB. Other devices include other Android mobiles (ROOTED), WD NAS, FreeBSD and Windows (various). All connected without problems and synchronization with the test Z5 took from a few minutes (on the same LAN) to the usual amount of time on the remote devices (usual meaning what was observed before 2.30). Many thanks Eric
  3. Helen, Great news. I look forward to your fixes in due time. Please note that, unlike my statement in the previous comment, the syncing actually occurs, but it seems to be a around 10 Bytes (not kB) per second when I look at the senders. Great fun on gigabytes folders. It however seems to sync better (but not much faster) if you create a new folder on the external SD card (as opposed to a folder which has files in it already). Good luck Eric
  4. now on 2.3.4 (466) but issue far from resolved on an UNROOTED Sony Z5 Lollipop 5.1.1 using external SD Card. It works flawlessly on rooted phones (with the SD card fix when using Lollipop) and on the internal storage of the UNROOTED Sony Z5. But existing folders on the external SD Card will not sync (nor attempt to sync), even after the Sync application for Android has been de-installed and re-installed and all .sync folders deleted in between. A different behaviour is that, for folders on the internal storage, Sync will alert you that they are existing files, do you want to continue? This does not happen with the folders on the external SD Card. Any suggestions? Eric
  5. Let me know if you need further information. Eric
  6. Same problem. I am not rooted and on Lollipop 5.1.1. folders on the SD Card already exist. killed all connections, di-installed sync and reinstalled without success. Several issues arise: selective sync on/off resets itself and indexing continues endlessly on folders, regardless of internal card or SD Card. This behaviour is totally new in 3.20/3.21. No files are synced. Please also note that they you create a sync for a folder on an internal card, it warns you that files already exists. This does not happen for similar folders on the SD card.