fefrie

Members
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by fefrie

  1. I deleted the associations from the computer with the outdated changes and relinked without deleting the sync folder in the old computer and it seems to be working again with the proper updates. It was very scary for a moment as there was a moment when all changes and moved files seemed to have deleted themselves from both computers. All is good again, but it's a bit annoying as there has been issues in the past where both computers see the other computer and acknowledge their connection to each folder, but one of the 3 folders refuses to update.
  2. As the title states. I have 2.3.7 running on both computers. with three folders being shared as three different syncs. Two are working fine. One does not want to sync between the two. I've made changes and moved files around on computer A, but it won't sync with computer B. How do I restore the sync function without losing all the changes and files that I've moved around duplicating themselves as if I started from a fresh restart?
  3. I'm having an issue with a computer that can connect to other computers at 100mbps on a local area network via ethernet, but when synching files, only does it at 10mbps. How do I create a log so that I can post it and get help? All my other computers on xp/8.1 have no issues at all. I've googled the problem and done all the reccomendations, including defragging.
  4. If I've got 4gb of 1000 files, and a host computer with limited upload, does the 'host' computer 'upload all the files with no redundancy' to whatever computer can take it, to leave the remaning computers (should the host computer go offline) to share the files (so total uploads = 4gb of 4gb files, no redundancy), or does it upload one file, make sure that everyone gets it, then uploads the next file (so total uploads 8gb = 4gb original files + 4gb of redundancy before folder is 100% seeded)
  5. In the spirit of "if it ain't broke, don't fix it" I've been running on my W8.1 tablet/computer on BT Sync 2.3.6 - 32 bit with no problems. I have two desktops running XP (yes, I know) both with BT Sync running 1.4.111, the last working version for XP. For some reason, my tablet running 2.3.2. corrupted, requiring a 'refresh' of the w8.1 OS and as part of the process, BT Sync was deleted. I'm a bit hesitant to upgrade from 2.3.6, since it's critical that I have reverse compatibility with 1.4.111, and XP. I also hate feature bloat, and 2.3.6 kept it simple enough for me that it did what I wanted it to in the background with 100% reliability. Is there a point anyone would recommend that I do not upgrade past if I were to jump to a more recent version?
  6. I have checked all the settings and they are all correct. In fact, the speed has dropped even further to 500kbps. Very slow. Normally, I'd blame my network, but doing manual transfers, I get 2500kbps very easy.
  7. The problem is that BT Sync uses Torrenting protocols So any router with QOS will identtify the traffic as P2P. Dropbox uses 443/80 port traffic which is common web portal traffic.
  8. As described by the title, I'm getting less than ideal transfers between the two above computers. The wifi network is 802.11g, and with bittorrent sync, I'm getting transfer rates of only 1000Kb/s, but just using standard network folder transfers I get 2000Kb/s which is near the realworld max of 802.11g. Is there a setting with BTS that I can use to help improve transfer rates? These two computers never leave the house.
  9. Hi there, could someone create a sample ignorelist file for me? I'm familiar enough with the syntax, however, I don't know where/how to place it. And it also seems that the ignorelist structure is different between 1.4 and 2.x. If I want to ignore a folder called [Sample], how would I insert the syntax? 1.4 # IgnoreList is a UTF-8 encoded .txt file that helps you specify single files, paths and rules # for ignoring during the synchronization job. It supports "?" and "*" wildcard symbols. # # # OS generated files # .DS_Store .Spotlight-V100 .Trashes ~* ehthumbs.db desktop.ini Thumbs.db ._* and 2.x # IgnoreList is a UTF-8 encoded .txt file that helps you specify single files, paths and rules # for ignoring during the synchronization job. It supports "?" and "*" wildcard symbols. # # # OS generated files # .DS_Store .Spotlight-V100 .Trashes ehthumbs.db desktop.ini Thumbs.db # Temporary files # ~* *~ .~lock.* *.part *.crdownload @eaDir @SynoResource .@__thumb ._* As you can see, they're both slightly different. Where do I insert the rule/exception?
  10. I use the QR code to register the phone, but all it seems to do is open a download list from the desktop to the phone. What I want to happens is that I want to auto sync the photos from the phone to the desktop, and to move videos and music to the phone to watch and listen. There doesn't seem to be any 'folder' selection. It seems that sync ignores the file structure of the WP8, at least for the photo's part anyways. What am I doing wrong?
  11. In the process of starting all over again, I"m getting security issues on my 8.1 tablet. First of all, I couldn't download it on the tablet . Something about security certificates after scanning the file. Then I got it from another computer of 2.3.0 and in the process got a "windows protected your PC" trying to install it. I'm given the choice of "Run Anyways" or "Don't run" Is this a coincidence?
  12. I had a system crash on my windows 8 tablet/laptop. Now when I restart BTSync I get a 'wecome' page asking me to chose a name that can't be changed. What should I do?
  13. Thanks. Sync has probably been the most important program that I've discovered for 2015. And you guys are great.
  14. I guess LAN is not so important since it's on a wired network, but just wondering for Wireless LAN.
  15. So I have a my documents folder on two computers that are synced with BT Sync. In the top level directory, two files were missing on the 2.XX Tablet, but were clearly visible and the 1.4.111 XP computer. So I moved the two files out of the XP folder and moved them back in. Synced fine. But this got me wondering. These are low level files that don't get used much. One was an .xpi file who's contents don't change and the other one was a word document that I just work on one computer of the other randomly. So I just checked the two directories, and there are the same number of folders, but the file numbers are different. Now I have doubt. I can't have BT Sync randomly dropping files. How do I more reliably check for differences between the two directories and eliminate doubt that BT Sync is deleting files that may be important to me?
  16. Might I also add that everytime I tried to sync, I deleted the folder and the .sync file within it to start 'fresh'.
  17. Both computers are on a local area network. Exceptions have been made for each on the firewall, and connected wirelessly. My latest try. New folder on XP, MyDoc/BT Folder. Added that. Used 'copy' to use the web/getlink. Copied the link to w8, opened that link and selected MyDoc as the folder and got a BT Folder created in the MyDoc folder. Great so far. W8 'pending approval' After a wait, XP asks me to approve requests, I click yes, and I get 0 of 0 peers. In another situation, if I use keys from XP to W8, after I type the key in W8, It creates the folder in the right spot, but it doesn't display pending approval, it goes straigt to 0 of 0 peers. and the XP doesn't change either just sits there stating 0o0 peers.
  18. I'm having a heck of a time getting setup. Previously I had an XP 1.4.111 <-> w8.1 1.4.72 setup. It was working and while the interface on the 8.1 did not work and had a blank screen, the actual syncying worked fine. I had to sell the w8.1 computer and got the exact same one, but I cannot for the life of me get them to sync up. On the w8.1 I've tried all configurations, from 1.4.72 to 1.4.111 and now the 2.2.2.112, and I'm not getting the two to talk together. I've used keys, and links, and nothing works. Right now I have a XP 1.4.111 with w8.1 2.2.2.112 setup. The XP hasn't changed since the first setup. I used a link and got it connected to the w8.1. I clicked on the approval on the XP, and.... NOTHING. So I'm a little frustrated. The approval went through, but on the XP I see 0 of 0 peers and on the W8.1 I'm getting a pending approval. I need some help!
  19. I'm running three computers on a LAN. Two with XP sp3 and one with 8.1 bing tablet edition. I'm having issues where the speed on the network is a little bit slow. I'm getting only 500 KBps (not 500kbps) on my network, where 17 is actually possible. So, I'm troubleshooting, and trying to make Sync work on 2 different OS. Where can I find a list of revisions? I'm running 1.4.75 on one computer and 1.4.111 on two others. I'm trying to update the 1.4.111 computers to the most recent 1.4.xx version that's possible for those computers, but I have no idea which version is the latest. Where can I find that list?
  20. I have multiple OS in my system and a few of them are XP. I understand that Sync runs as a Web UI, but it's not as user friendly of course. How do I configure 1.4 on my xp machine? Are there directions somewhere? All the refereinces I find are for 7 and above.