Wicus

New Members
  • Content Count

    14
  • Joined

  • Last visited

Everything posted by Wicus

  1. It has finally synced between the PC & Pi and reflects no errors or warnings. I then validated the data on the PC with an original copy via "diff -R'. All checked out. The only thing peculiar I have noticed so far, is a directory that has been mangled from "C***Connect" to "C894EM~I" ... Just to recap, the data copy from drive to drive over USB3 took an entire evening. The syncing thereafter, basically only indexing on the PI (as the data was already on the Pi), took more than a week over a Gigabit LAN. The 'diff -R' check, between two drives on the P
  2. Only 1 of the 4 cores on the PI is in the 70 - 100% range for about 2 seconds, before repeating on the next core, with the remaining 3 cores then at around 0.7%. The drives holding the data share is each mounted during boot via /etc/fstab : - PARTUUID="ID of drive" /SYNC ext4 defaults 0 2 The shared folders were then also set as follow: $ sudo chown -R rslync:rslsync /SYNC $ sudo chmod -R 775 /SYNC ** This was reapplied on the PI once the external drive was reconnected after the manual transfer was completed via the PC ** The /var/lib/r
  3. From my doodle notes, I currently understand that only 16 910 of 302 782 files has been synced between the two devices over 3 days. although no files were actually transitioned over the network. Using a PI as an endpoint seems like a truly bad idee ...
  4. I have an Ubuntu 4.13.0-32-generic PC configured with Resilio Sync 2.5.12(1191) that has a 1.6TB folder share. The share was copied to an external 2TB USB 3.0 hard disc which was then connected to a Raspberry Pi 2. The Pi is running Raspbian 4.9.59-v7+ with Resilio Sync 2.5.12(1191) armhf. A NetGear R6300 connects the two devices via CAT6 cabling. Though the PC's time is correct, even prior to Resilio Sync's installation, Sync is reflecting the last sync on Jan 1 1970 ... Though "Lan_Encrypt_Data" has been set to FALSE on both machines, the
  5. There is a difference, related to the direction of the traffic, over your router: Inbound (NAT) Enable uPnP on your router & in your Sync preferences, if you do not wish to do this manually 1. the "listening port" needs to be forwarded from your router to your machine Outbound (Usually only on hardware type firewalls, as home router setups normally allows all traffic outbound) 2. Ports 3838 and 3000 needs to be allowed outbound on your router. From titbits I've picked up over the forum, it be best to allow both UDP & TCP.