a181855

New Members
  • Content Count

    5
  • Joined

  • Last visited

About a181855

  • Rank
    New User

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm having the same issue. Bumping this thread.
  2. Anyway I can I get hold of the 2.2.7 release please for ARM, since 2.3.1 has bricked my setup.
  3. Thanks Remirus. I'm using a vanilla Raspberry Pi (1) B+ with Noobs OS + a Wifi Dongle, if that helps. Also what is the alternative to use_dht, if that is being removed
  4. Moe, the config file has not changed between updates. But here it is: { "device_name": "ADevice", "listening_port" : 6134, // 0 - randomize port /* storage_path dir contains auxilliary app files if no storage_path field: .sync dir created in the directory where binary is located. otherwise user-defined directory will be used */ "storage_path" : "/usr/local/var/btsync", /* set location of pid file */ "pid_file" : "/var/run/btsync.pid", /* use UPnP for port mapping */ "use_upnp" : false, /* limits in kB/s. 0 - no limit */ "download_limit" : 0, "upload_limit" : 0,
  5. I'm on a Raspberry Pi. I run using /usr/local/bin/btsync --config /usr/local/etc/btsync.conf --log /var/log/btsync.log After upgrade to 2.3.1 (259) I now get (I have a custom config file which I have disabled web UI): **** ERROR **** **** Unable to listen for HTTP traffic on port 0. Exiting...