MaBu81

New Members
  • Content Count

    2
  • Joined

  • Last visited

About MaBu81

  • Rank
    New User
  1. Seems so be the reason for me. Removing the only Samba directory I use in common with btsync stopped the endless indexing. Trying out to set the "enable_file_system_notifications" when Im home again. Thank you so far.
  2. Same Problem here. Since I upgraded, btsync is scanning on my Disc around the clock. And "Setting rescan interval to 0" is not a satisfying answer to me, because my NAS is also an active peer on downloading ISOs and other stuff. Feeling a bit like a beta tester...