dh250

New Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by dh250

  1. For the past few days, my syncing has been erratic. Sometimes, the peers do not connect at all. This used to happen before I enabled relay servers for all synced folders. With relays servers enabled, the connection was very reliable. Now it is back to the previous behavior, and when a connection is made, it is never with relay servers. Is there something I need to do to get the relays working again other than enabling it in the folder preferences?
  2. Thanks for your help. Once I got it going the other stuff fell into place. It starts on boot as part of the install process. So it is all working now.
  3. I figured out how to get btsync started. I also could connect to btsync from within the RAS Pi GUI. So those are resolved. I would appreciate advice on the best way to get it started automatically on boot.
  4. I am new to Raspberry Pi and Linux. Currently run Sync on Macs. I am trying to run btsync on a Raspberry Pi 3 using the btsync install from the official repository. I am able to get it installed using apt-get. But after I am having no luck getting the service started. Please help me with what to do after it is installed. I tried to run the executable btsync in in /usr/bin subfolder but it does not start and I can't connect to it on port 8888. That port does not show as open in netstat. The configuration screen never comes up. When I run it in terminal it just goes back to a command prompt. How do I start it up properly and what is the best way to make its start on boot. Thanks in advance for help.