Darius

New Members
  • Content Count

    2
  • Joined

  • Last visited

About Darius

  • Rank
    New User
  1. Great!! it works. Maybe there should be a couple of lines explaining it in the config.json file, or maybe that parameter should be commented by default.
  2. After doing a clean installation on my Rpi 2 I realized that the listening port wasn't saved but every other configuration parameter does. If I manually set it to 45454 (for example) and then I reboot the service a new random port will appear. If I keep restarting the service more and more random ports appear, it never gets fixed. - Every file in "/var/lib/btsync" has the user btsync as owner. - My port will only be fixed if I manually set it in "/etc/btsync/config.json"