effectivetechie

New Members
  • Content Count

    3
  • Joined

  • Last visited

About effectivetechie

  • Rank
    New User
  1. Thank you Helen! I figured out what the issue was... for some reason the portion read 127.0.0.1:8888 Once I changed it to 0.0.0.0 and rebooted it let me connect. Cheers!
  2. Thanks for the response Helen! Here is what ps aux returns: systemd+ 590 0.0 0.0 100324 1172 ? Ssl Apr23 0:00 /lib/systemd/systemd-timesyncd btsync 908 0.0 0.0 430324 1920 ? Ssl Apr23 2:16 /usr/bin/btsync --config /etc/btsync/config.json and I verified that I am using the full address as posted (with the ip changed to the ip of my server), keeping the http, etc. is there something else I need to install for the webgui? I just used the default settings when installing from your repository... thoughts on next steps? Thanks again!
  3. Hi BTSync community! The subject explains the issue, let me give some background: sudo systemctl status btsync yields active (running) so this seems to indicate that it is running properly. I previously had set it up with the unofficial repository, but since that is way out of date, at one point in the past I had installed it manually. I could always access the webgui this way. Upon finding out there was the official repository, I installed the official repository on my 14.04 ubuntu server and it synced fine, but I could not access the webgui... I decided I would wai