Izign

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by Izign

  1. Thank you! I removed the folder that could not be found, and this solved the mutex error. However, the original problem persists: the other folders have stopped syncing and I cannot discover why. I've added the logs here, for completeness both those from my laptop and the NAS. In the NAS logs, I actually see an '[20160621 23:28:24.102] UPnP: Device error' message... I did activate UPnP on my router though... sync-nas.txt sync-laptop.txt
  2. Yes, sorry, I should have mentioned that that specific folder is a remnant of an old folder that I created to test connectivity, but it is not the folder that is currently causing the problems (which are 'Matthijs' and 'TestSync')... I've re-added those (including deleting the .sync folders inside them) but that did not help...
  3. I've got BTsync installed on my Windows 8.1 laptop and my Synology NAS. However, it fails to sync. On my NAS, BTSync indicates that 1/1 peer is online, that is is to get 551 files from my laptop (2GB), but nothing happens, and it has only synced 2 MB thus far. My laptop contains the folder that I want to sync to the NAS, which is about 300 GB large. BTSync indicates that 0 peers are online. I have opened upnp on my router, re-installed BTSync on the NAS, re-added the folder, but nothing helped. The log on my laptop shows, with some repetition, the following errors: [2016-06-18 09:15:29] API: --> getsyncfolders(discovery=1&t=1466234129077) [2016-06-18 09:15:30] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:30] API: --> getsyncfolders(discovery=1&t=1466234130156) [2016-06-18 09:15:31] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:31] API: --> getsyncfolders(discovery=1&t=1466234131213) [2016-06-18 09:15:32] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:32] API: --> getsyncfolders(discovery=1&t=1466234132287) [2016-06-18 09:15:33] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:33] API: --> getsyncfolders(discovery=1&t=1466234133350) [2016-06-18 09:15:33] API: <-- getsyncfolders({ "corestate": [ ], "folders": [ { "archive": "C:\\Users\\Matthijs\\Documents\\Testfolder\\.sync\\Archive", "archive_files": 0, "archive_size": 0, "available_space": 40019746816, "canencrypt": false, "date_added": 1412424696, "down_eta": 0, "down_speed": 0, "down_status": 100, "error": 100, "files": 0, "folderid": "1974905766848768265", "has_key": true, "indexing": false, "ismanaged": false, "iswritable": true, "last_modified": 1442582655, "name": "Testfolder", "path": "C:\\Users\\Matthijs\\Documents\\Testfolder", "paused": false, "peers": [ ], "readonlysecret": "[secret]", "secret": "[secret]", "secrettype": 1, "size": 0, "status": "Kan de doelmap niet openen.", "stopped": false, "synclevel": 2, "total_size": 0, "up_eta": 0, "up_speed": 0, "up_status": 100 }, { "archive": "D:\\Temp\\TestSync\\.sync\\Archive", "archive_files": 0, "archive_size": 0, "available_space": 23114334208, "canencrypt": false, "date_added": 1465800849, "down_eta": 0, "down_speed": 0, "down_status": 100, "error": 0, "files": 0, "folderid": "11104787208742241171", "has_key": true, "indexing": false, "ismanaged": false, "iswritable": true, "last_modified": 1465933316, "name": "TestSync", "path": "D:\\Temp\\TestSync", "paused": false, "peers": [ ], "readonlysecret": "[secret]", "secret": "[secret]", "secrettype": 1, "size": 0, "status": "0 B in 0 bestanden ", "stopped": false, "synclevel": 2, "total_size": 0, "up_eta": 0, "up_speed": 0, "up_status": 100 }, { "archive": "D:\\Matthijs\\.sync\\Archive", "archive_files": 0, "archive_size": 0, "available_space": 23114334208, "canencrypt": false, "date_added": 1465933364, "down_eta": 0, "down_speed": 0, "down_status": 100, "error": 0, "files": 251434, "folderid": "3917473051574594232", "has_key": true, "indexing": true, "ismanaged": false, "iswritable": true, "last_modified": 1466234046, "name": "Matthijs", "path": "D:\\Matthijs", "paused": false, "peers": [ ], "readonlysecret": "[secret]", "secret": "[secret]", "secrettype": 1, "size": 316447035307, "status": "294.7 GB in 251434 bestanden (Indexeren...)", "stopped": false, "synclevel": 2, "total_size": 316447035307, "up_eta": 0, "up_speed": 0, "up_status": 100 } ], "loading": false, "speed": { "downspeed": 0, "upspeed": 0 }, "status": 200 }) [2016-06-18 09:15:34] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:34] API: --> getsyncfolders(discovery=1&t=1466234134417) [2016-06-18 09:15:35] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:35] API: --> getsyncfolders(discovery=1&t=1466234135485) [2016-06-18 09:15:36] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:36] API: --> getsyncfolders(discovery=1&t=1466234136562) [2016-06-18 09:15:37] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:37] API: --> getsyncfolders(discovery=1&t=1466234137619) [2016-06-18 09:15:38] JOURNAL[7840]: Mutex file check failed with error : 100 [2016-06-18 09:15:38] API: --> getsyncfolders(discovery=1&t=1466234138725) I cannot find any additional information about the 'mutex' error. When I created another folder (the 'TestSync' folder, empty on both laptop and NAS), it worked for a little while when adding new files, but it also has stopped syncing now. (Also 0 peers according to laptop.) To me, it seems that connectivity is not an issue, as both systems (at least initially) detected each other and synced some files. Any ideas are welcome! Cheers!