jdh

Members
  • Content Count

    11
  • Joined

  • Last visited

About jdh

  • Rank
    Member
  1. Oops....Don't not be sorry!! I'm very grateful to be able to use this great product. I could wait enough... Thanks, Helen
  2. @Helen Sorry, I don't know which option should be changed...... plz, let me knowing an option to disable logging feature for JSON parsing error.. In addition, my options changed (not default value) are below: - Debug logging : disable - folder_defaults.use_relay / folder_defaults.user_tracker : false - folder_rescan_interval : 0 - send_statistics : false - config_refresh_interval / config_save_interval : 172,800 (2-day) - enable_journaling : false Perhaps, I would need the debug.txt that has zero value ??? I appreciate your help...
  3. @Helen Wow... I'm glad to hear that it's not a big problem.... However, I want to solve this issue because my nas unit is waking up per an hour to write some messages So.. - When would be fixed?? - And, I could turn off this feature until fix it??? Thanks Helen.
  4. Hi, All! I'm using btsync with version 2.3.8.560 on WD My Cloud Single bay NAS unit. These days, btsync has logged strange error messages in sync.log file per an hour.. error messages are as follows: How could I solve it??? Thanks for any help...
  5. @RomanZ Okay... I'll reset config_save_interval to proper value (one day) as your advice.. Thanks for your additional advice...
  6. @RomanZ, @Helen Thanks for your support... I realized some mistake that I set wrong value for config_save_interval and so on... Now, I defined enough larger value (8640000; 100 days ) for config_save_interval... Therefore, my nas has a deep sleep.... I'm so satisfied with it... Again... I heartily appreciate your support.
  7. @RomanZ Hi, again~ I successfully downloaded and installed new version of btsync (the version is v2.3.8.560) from the download page of getsync.com.. And then, tested again whether my nas goes to sleep deeply... In summary, it's better than before.. but the result is not too happy to me just yet.... Now, my nas device wakes up every hour.... (some log is below - /var/log/user.log) I have tried to look for some clues about current situation, and found it... That is, btsync makes backup file(sync.dat.old) for sync.dat, and then saves current status of btsync to sync.dat EVERY HOUR!! (My guessing is right???) And my nas device was compelled to wake up frequently due to btsync's this behavior... So I wonder how to redefine backup-and-save interval for sync.dat to larger value than current (1 hour).. How could I do this?? Or could I set disable this operation?? I wanna save sync.dat only when the btsync is stopping (Already I know the fact that btsync saves sync.dat before stopping... ) I'm joyfully looking forward to your reply... Thanks....
  8. @RomanZ Thanks for your fast reply and advice... I found the page that you addressed has some download links (point to getsync.com site) for WD nas with new version - EX* series, DL* series and Mirror Gen2... But, there is not any link for my nas.... My stuff is WD My Cloud single-bay product (the result of "uname -a" is Linux HomeDisk 3.2.26 #1 SMP Thu Jul 0 11:14:15 PDT 2015 wd-2.4-rel armv7l GNU/Linux) Please.... I wanna use btsync with version 2.3.8 for my nas - WD My Cloud single-bay, generation 1 What should I do for it ???? Thanks for your help...
  9. @RomanZ Thanks for your reply... I'm longing for you... :-) what you said is absolute path??? I could not change another path I prefer??? If not, could I use symbolic link for debug.txt ?? For example, I wanna make debug.txt (has 0) in /etc/btsync/, and then connect real file with symbolic link file using several commands as follows: mkdir -p /etc/btsync /mnt/HD/HD_a2/Nas_Prog/BitTorrentSync/settings echo 0 > /etc/btsync/debug.txt ln -s /etc/btsync/debug.txt /mnt/HD/HD_a2/Nas_Prog/BitTorrentSync/settings/debug.txt It's possible??? How could I upgrade it?? please, let me know where I can download that.. Unfortunately, I know nothing about that.... :-( I appreciate for your help....
  10. Hi, All~~ I have used btsync (v2.3.7.451) on "WD My Cloud" single bay (f/w version is v4.x) Via various topics in many communities, I get to know that a lot of users faced to and solved the problem about the power-saving mode of nas using btsync... And I keep up with various solutions for this tricky issue, too But.... Unfortunately, as a result my nas drive do not sleep... NEVER SLEEP while btsync is running.. :-( All configurations of btsync to solve it are absolutely set correct .... so far as I know.... - use_upnp, enable_journaling are disable - folder_rescan_interval, config_refresh_interval and config_save_interval is set to 86400 (1 day) what more should be changed??? Thanks in any advance.... Some logs and config are as follows... Additionally, I attached the result of lsof command for btsync, executing "lsof | grep btsync" when btsync was running 1. btsync.conf is My nas is continuously awake on, Even though "folder_rescan_interval", "config_refresh_interval" and "config_save_interval" is set to zero (stands for disable), 2. sync.log is btsync was started at 00:44:41 and then, stopped at 05:37:49.... Furthermore, "use_upnp" option is disable and "debug logging mode" is off (debug.txt in storage folder has zero value) so the log of btsync is way too simple as you can see from above messages... 3. /var/log/user.log is From system log (/var/log/user.log), I found that my nas never sleep while btsync is running... But After stopping btsync daemon, my nas gets some sleep ordinarily if free.... lsof_result_for_btsync.log
  11. I just moved this topic to "Troubleshooting" category.. please, follow this link.