Masta

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by Masta

  1. Hi Helen, many thanks. It was as simple as enabling the Pro trial. I feel so embarrassed. Here are some thoughts on this topic: # Adding a new peer to Sync, this peer should automatically receive Pro-Features if other peers are running in a Pro-Licences # As long as a peer is using the trial Pro, it would be helpful if you chance the name of the Upgrade-Button. So users see that they are already using the Pro features but on a trial Version of Sync. My mistake was assuming that I've already enabled the trial and hence never checked this option in my Win7 computer. I really appreciate your quick reply.
  2. Hi guys, I really hit a dead end and need some help. I set up four devices as follows: Device 1: Raspberry Pi using Raspbian as the first device for Sync. Device 2: MacBook Pro 13 Retina as the second device, using the 35 digits from the Raspberry to link the devices. Device 3: Moto X Play using the QR_Code from the Raspberry Pi to link the devices. Device 4: Lenovo T450s running Windows 7, using the 35 digits from the Raspberry to link the devices. The Problem: If I add a folder on device 1, 2 or 3 it will show up and sync with any file on any other device besides device 4. If I add a folder on device 4, it will show and sync any file up on any device. Somehow the Windows 7 device cannot find any shared folder from device 1, 2 or 3. However any new file or folder on device 4 will be synced with device 1,2 and 3. I deleted device 4 and added it as a new peer but same issue. I deinstalled Sync and reinstalled Sync on Windows 7 but same issue. Any ideas?