patho

Members
  • Content Count

    2
  • Joined

  • Last visited

About patho

  • Rank
    New User
  1. And again not working on Raspberry Pi 1. Last working version from the official repo was 2.3.7 with arch=armhf. Since then the binary didn't work on Pi1 which is a ARMv6+VFP2 ARM variant so it has a hardware floating point unit. Maybe resilio has to take care of this when compiling the binary. Please fix this... it's really annoying Thanks
  2. This doesn't work because libc6:armel (>= 2.4) ist needed. FYI: The bittorrent-sync-pi-server_2.3.7_armhf.deb was also armhf and works flawlessly.