pbeng

Members
  • Content Count

    1
  • Joined

  • Last visited

About pbeng

  • Rank
    New User

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, I wanted to upgrade from 2.3.8 to 2.4. It says: 2.3.5.: "Support for migration to Resilo Sync added" Now I'm not sure if the IOS App (2.3.5) can connect to 2.4 ? Thank you Peter