asan5365

Members
  • Content Count

    3
  • Joined

  • Last visited

About asan5365

  • Rank
    New User

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks Helen, unfortunately I cannot open the sync port because I'm not in control of the firewall so I guess I have to wait and hope that you solve the relay problems.
  2. Thanks for the suggestion... I had a look at the log but there is no sign of a killed process related to sync... actually I'm quite sure that the client process was running also if the client nas was declared offline by the server in the peer list and it was reachable by ssh.
  3. Hello, I have 2 synology nas and I have trouble using sync. Here is the situation: sync server is at home, private network. IP 192.168.1.101, public IP of my modem YYY.YYY.YYY.YYY; It's available in the home network and a MacMini in my private netowork (IP: 192.168.1.100) sync correctly with the server. Looking at the log files I see this kind of messages: [20161022 09:56:39.195] PD[1296] [3D98]: failed to open TCP tunnel[0x00007f1f663b6b40] - endpoint: XXX.XXX.XXX.XXX:42414, status: "application protocol level timeout", enc: SRP, socket: 0x00007f1f663b6b40, tunnels: 0 [20161022 09:56:40.018] PD[1296] [3D98]: checking tunnel[0x00007f1f650b1530] connection to peer, transport: TCP, endpoint: XXX.XXX.XXX.XXX:42414 [20161022 09:56:42.016] D! 10SyncTcpReq[0x00007f1f664d0150]: EOF or error occurred - code: 103, message: "application protocol level timeout" [20161022 09:56:42.017] PD[41DB] [3D98]: failed to open TCP tunnel[0x00007f1f664d0150] - endpoint: XXX.XXX.XXX.XXX:42414, status: "application protocol level timeout", enc: SRP, socket: 0x00007f1f664d0150, tunnels: 0 [20161022 09:56:42.017] PD[41DB] [3D98]: checking tunnel[0x00007f1f663b6b40] connection to peer, transport: TCP, endpoint: XXX.XXX.XXX.XXX:42414 sync client at office, public IP XXX.XXX.XXX.XXX, not accessible from external because of firewall (open port 22). Looking at the log files I see this kind of messages: [20161022 09:38:08.316] SD[41DB]: Got list of 2 peers [20161022 09:38:08.364] SD[41DB]: Peer 0 - external addr YYY.YYY.YYY.YYY:45588 (10475FB431672B91F10055BCEFBAD4510E6A0030) [20161022 09:38:08.382] SD[41DB]: Peer 0 - local IP: 192.168.1.101:45588 [20161022 09:38:08.383] SD[41DB]: Peer 1 - external addr YYY.YYY.YYY.YYY:52848 (102EFCE05BF6DEA92234E8DF33CB78860C29F948) [20161022 09:38:08.407] PC[0x4d5e3450][0x4d105e70][107.182.230.198:3000:TUNNELL] disconnect - reason: "Connection closed", wb: 68, error: 103, ref: 0 [20161022 09:38:08.408] PC[0x4d1198c8][0x4d106648][107.182.230.198:3000:TUNNELL] disconnect - reason: "Connection closed", wb: 68, error: 103, ref: 0 [20161022 09:38:08.418] PC[0x4a4cb770][0x4d5cccf0][107.182.230.198:3000:TUNNELL] disconnect - reason: "Connection closed", wb: 68, error: 103, ref: 0 [20161022 09:38:08.418] SD[41DB]: Peer 1 - local IP: 192.168.1.100:52848 [20161022 09:38:08.418] SD[267E]: Got list of 0 peers [20161022 09:38:08.419] SF[1296]: UpdatePeersStat [20161022 09:38:08.466] PC[0x4d5c8230][0x4d4205f0][107.182.230.198:3000:TUNNELL] disconnect - reason: "Connection closed", wb: 68, error: 103, ref: 0 The sync start and after a while (I didn't understand reason) it stops... if I restart the client sync, everything goes back to normal and then stops again... any hint? Thanks