iCamps

Members
  • Content Count

    4
  • Joined

  • Last visited

About iCamps

  • Rank
    New User
  1. Thanks for the tip. My connection is from a Windows box using Putty, I do not know if this works here but I will give a try.
  2. OK. But I have other systems installed in the same server and they are reached without any delay or problem. This means that the WebGUI service is taking too much time to serve the pages?
  3. Hi Helen, I tried accessing: - locally, using localhost:8888/gui/ in the browser (here, I login into the server remotely using SSH -with X forwarding- and opened Firefox) - remotely. As the server has two IP, one for local network and one for external network, I used three URL: server_name:8888/gui/ external_IP:8888/gui/ local_IP:8888/gui/ The message is: The connection has timed out The server at server_name is taking too long to respond. The site could be temporarily unavailable or too busy. Try again in a few moments. If you are unable to load any pages, check your computer’s network connection. If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web. Yes, it keeps running and syncing normally.
  4. Hello, My WebUI was working ok, and then, stop (the firewall is off). I restarted the resilio-sync service, unsuccessfully. I am not using a config file. The /etc/resilio-sync/config.json is: "storage_path" : "/var/lib/resilio-sync/", "pid_file" : "/var/run/resilio-sync/sync.pid", "webui" : { "listen" : "0.0.0.0:8888" } } I restarted the service using service resilio-sync restart and got: platform: Linux 4.4.73-18.17-default #1 SMP Fri Jun 23 20:25:06 UTC 2017 (f462a66) x86_64 version: 2.5.4.1009 [00:40:26.824] Debug log mask has been set to FFFFFFFF [00:40:26.824] Features mask has been set to 0 [20170719 00:40:26.825] ZIP: Can't locate [version] in zip, error -100. [20170719 00:40:26.825] I! Configuration from file "/etc/resilio-sync/config.json" has been applied [20170719 00:40:26.827] test sha1: [20170719 00:40:26.827] test sha2: [20170719 00:40:26.827] test aes: [20170719 00:40:26.827] diskio_controller created [20170719 00:40:26.847] register diskio completion queue with id 1 [20170719 00:40:26.847] PLC[0x000055a67c987830] binding on 0.0.0.0:27946 [20170719 00:40:26.847] D! 20PeerListenConnection::listen[0x000055a67c987830][8] bound listening socket 8 to IP 0.0.0.0:27946 [20170719 00:40:26.847] PLC[0x000055a67c987870] binding on [::]:27946 [20170719 00:40:26.847] D! 20PeerListenConnection::listen[0x000055a67c987870][9] bound listening socket 9 to IP [::]:27946 [20170719 00:40:26.847] UDP: bound listening socket 10 to IP 0.0.0.0:27946 [20170719 00:40:26.847] UDP: bound listening socket 11 to IP [::]:27946 [20170719 00:40:26.847] D! 20HttpListenConnection::listen[0x000055a67c987b00][12] bound listening socket 12 to IP 0.0.0.0:8888 [20170719 00:40:26.850] register diskio completion queue with id 2 [20170719 00:40:26.850] Create diskio thread for drive with id 5272119522, path: [20170719 00:40:26.850] Create diskio thread for drive with id 5039643985, path: [20170719 00:40:26.851] diskio thread start, drive_id = 5272119522, priority = normal [20170719 00:40:26.851] Create diskio thread for drive with id 4432129754, path: [20170719 00:40:26.851] diskio thread start, drive_id = 5039643985, priority = normal [20170719 00:40:26.851] Create diskio thread for drive with id 4998927302, path: [20170719 00:40:26.851] diskio thread start, drive_id = 4432129754, priority = normal [20170719 00:40:26.851] diskio thread start, drive_id = 4998927302, priority = normal [20170719 00:40:26.851] IPv6 is installed ...... Any ideas? Thanks in advance. Camps