iCamps

Members
  • Content Count

    6
  • Joined

  • Last visited

About iCamps

  • Rank
    New User
  1. Hello, I have the following setup: - a server - a desktop - a notebook In my notebook, when you go to IDENTITY, you only see a connection to the server. When I tried to connect to the desktop, a message appear that I should disconnect all my already connected folders due a problem with a single certificate. In my desktop, I did not see any connections. "To link these devices with a single certificate, you must first unlink one of them. You will lose access to all Advanced folders and linked devices" In my notebook, I have dual boot, Windo
  2. Thanks for the tip. My connection is from a Windows box using Putty, I do not know if this works here but I will give a try.
  3. OK. But I have other systems installed in the same server and they are reached without any delay or problem. This means that the WebGUI service is taking too much time to serve the pages?
  4. Hi Helen, I tried accessing: - locally, using localhost:8888/gui/ in the browser (here, I login into the server remotely using SSH -with X forwarding- and opened Firefox) - remotely. As the server has two IP, one for local network and one for external network, I used three URL: server_name:8888/gui/ external_IP:8888/gui/ local_IP:8888/gui/ The message is: The connection has timed out The server at server_name is taking too long to respond. The site could be temporarily unavailable or too busy. Try again in a few moments. If you are unabl
  5. Hello, My WebUI was working ok, and then, stop (the firewall is off). I restarted the resilio-sync service, unsuccessfully. I am not using a config file. The /etc/resilio-sync/config.json is: "storage_path" : "/var/lib/resilio-sync/", "pid_file" : "/var/run/resilio-sync/sync.pid", "webui" : { "listen" : "0.0.0.0:8888" } } I restarted the service using service resilio-sync restart and got: platform: Linux 4.4.73-18.17-default #1 SMP Fri Jun 23 20:25:06 UTC 2017 (f462a66) x86_64 version: 2.5.4.1009 [00:40:26.824] Debug log mask has be