David Walker

Members
  • Content Count

    3
  • Joined

  • Last visited

About David Walker

  • Rank
    New User
  1. This issue has been around for a long time. Is there some problem with zypper that's keeping this from being resolved? I'm happy to vote for bugzilla.opensuse.org reports, if that's a blocker to getting this fixed.
  2. I am also having trouble with this. Does anyone have a resolution? FYI, I was able to get rid of the error message by setting "type=plaindir" in the .repo file, but it still doesn't find anything newer than version 2.4.4-1 of resilio-sync, which is already installed.