koevet

Members
  • Content Count

    5
  • Joined

  • Last visited

About koevet

  • Rank
    New User

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, problem is solved. I picked the wrong licence type (Home) during the setup - instead of Business - and the "Link device" link was disabled. All ok now.
  2. Hello, I'm running Resilio Sync using the official Docker image (resilio/sync). I can access the UI on port 8888 and everything looks ok. Unfortunately, I receive a 404 for the following resources: /gui/css/style.css /gui/version.json?1521721548733 This makes the UI completely unresponsive. For instance, I can't link any device because the "Link Device" link is broken. I'm a PRO customer.
  3. As I wrote, there is no router involved. The Resilio instance is installed on a headless ubuntu server, with only port 80 and 443 open. I have disabled the relay server on all folder (but not the tracker), but still files get synchronized.
  4. Yes, the page you linked is the very first page I have consulted, but still I'm fairly confused (actually, I have seen better documentation). It seems that If I open the listening port (as configured in Resilio setting) or I don't open it, nothing really changes. Files keep on synchronizing normally. Any idea why?
  5. Hi! I have successfully installed Resilio Sync on a headless Ubuntu server (16.04). Currently my firewall (ufw) is disabled and I'm not 100% sure which ports I should allow for Rsync to work correctly. Is port 3000 enough? Thanks!