Robert

Members
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by Robert

  1. Unfortunately it feels like they release new versions without enough testing. I had to move to a different product last time it happened because it wasn't the first time I had the issue. When repeated bugs keep coming back it's very frustrating.
  2. Although it is odd, in the peer list it always sees itself as disconnected, even though data is updated and working properly.
  3. I use predefined hosts for each folder, but none of them point to itself.
  4. Is anyone else getting these errors in their sync.log files? I'm getting tens of thousands of them since upgrading to 2.5.4_1 (1009) for the Synology avoton architecture from the official download page. "assert failed /home/jenkins/slave-root/workspace/Build-Sync-Manually/SyncDiscovery.cpp:1309" Everything seems to be functioning properly, but it makes reviewing the log files horrendous,
  5. Looks like the change log for 2.5.2 or 2.5.3 shows a fix for 'failing to start on NAS devices'. Are there NAS packages available? I'm looking in the usual areafor Synology 'https://help.getsync.com/hc/en-us/articles/206664850' but I do not see anything there. Is there another location I would find these updates?
  6. To change the actual port used by Resilio Sync you have to edit the sync.conf file in '/volume1/@appstore/resiliosync/var'. Assuming you are installed on volume 1. You'll see a section with 'listen":"0.0.0.0:xxxxx', change whatever the x's are to the port you want. Not 100% positive on changing the link that Syno shows in the package tab but I think it is in '/volume1/@appstore/resiliosync/app/config'. However, I've changed mine and it did not update in the Syno gui, but I have not rebooted which may be required.
  7. Will there be updates to the NAS packages so we can upgrade all peers to 2.5? I can only find 2.4 in the Synology area.
  8. I'm having the same issue with my Android devices. What I've noticed is that all my advanced folders show peers, however my standard folders show no peers. Even though the advanced folders show connected, they are not syncing files.