jocko

Members
  • Content Count

    25
  • Joined

  • Last visited

About jocko

  • Rank
    Member
  1. Hi As the support is active again, I allow myself to go back to this topic. So just a question, will this bug be fixed on next version ?
  2. FrayaFen is a spam account... DO NOT FOLLOW its link!
  3. Hi This subject is still open and I am waiting for an answer since January 26. Thank in advance Currently we lock this release on our firmware.
  4. Hi Still no answer from support but I deepened more the issue with version 2.6.3. In my conf file, force_https option is set to false and in this case I can not open resilio gui over https protocol but if I change its value to true I can open resilio gui over https protocol. (Amazing !) I have this behaviour only with 2.6.3 (not with 2.6.2) Anyhow it is not the expected behaviour according with the page https://help.resilio.com/hc/en-us/articles/206178884-Running-Sync-in-configuration-mode : So currently force_https option is to enable/disable https instead of forcing or not this protocol on version 2.6.3 😬
  5. Hi Except for Alex's message on February 20, it seems the staff is making a long break...: no answer from the support on any new help topic since January So not really nice🙁
  6. Hi Still no answer after one month🤔 Please to note this issue prevents us from releasing the last version for users using our firmware on their NAS.
  7. Hi I am sorry but any news since my first posting ? Thank in advance
  8. Hi I made an additional test by downgrading resilio sync to version Sync 2.6.2 (1330). And I do not have this issue (still with the same certificat) So I think the issue is only with version 2.6.3
  9. Hi I just tried to use the lastest version 2.6.3 (1340). About the main features, I do not yet noticed issue except for when I try to open the web-interface over TLS protocol. With Firefox, I got the warning : SSL_ERROR_RX_RECORD_TOO_LONG (Too long answer/authorized size) and on Chrome : ERR_SSL_PROTOCOL_ERROR ( bad answer) What I may confirm it is an issue with version 2.6.3 : on version 2.6.0, I have no issue with the same certificate; This certificate is also used by other servers hosting on the same server (apache; ...) I have the same issue from my LAN or from WLAN I used a x509.v3 certificate signed by a custom CA root (of course installed on the client side): pubkey 1024bits with a sha-256 sign mechanism Note: I also tried to disable TLS1.3 like described in https://support.mozilla.org/en-US/questions/1222739 but it did not fix the issue. Thank in advance
  10. Hi thomas, You forgot a comma in your json file: "force_https" : true ,"ssl_certificate" : "/etc/resilio-sync/cert.pem" "ssl_private_key" : "/etc/resilio-sync/pkey.pem" missing an ',' just before "ssl_private_key". This comma closes the previous line
  11. Hi There is an undocumented change in the releases note. Indeed at least since version 2.6, some events in history are hidden on a free licence version. Only returns the mention "Upgrade to Pro". Please, can you give what sorts of event are impacted by this change ?
  12. Just an additional information, free space on the operating system is root@Acrab:/ # df -h /share/1100/btsync Filesystem Size Used Available Use% Mounted on /dev/md0 10.8T 3.6T 7.1T 34% /share/1100 root@Acrab:/ # df -h / Filesystem Size Used Available Use% Mounted on /dev/sda1 226.2M 186.3M 27.4M 87% /
  13. Hi, With version 2.6.0 on a linux OS, I get this core warning In your help page, you write this warning appears if there's less than 1 Gb left on the operating system. Sync runs as root and it runs in config mode and uses a large operating partition (in my case a raid5 12TB). In config file, storage_path is set with the line "storage_path" : "/share/1100/btsync", and /share/1100 is the mountpoint of my raid. Indeed, on the fs partition (where is the mountpoint) I have less than 1GB free space (~40MB) and it seems Sync does not follow the mountpoint to get the real free size
  14. Thank you Helen. Additional information for linux user, if you have this error message in sync.log OpenSSL: can't find suitable trusted CA location That means your CA file is not stored in the locations handled by resilio /etc/ssl/certs/ca-certificates.crt /etc/pki/tls/certs/ca-bundle.crt /usr/share/ssl/certs/ca-bundle.crt /usr/local/share/certs/ca-root.crt /etc/ssl/cert.pem In this case just create a symlink by using one of these paths toward your ca file (in my case was /usr/ssl/cert.pem)