dualcells

Members
  • Content Count

    4
  • Joined

  • Last visited

About dualcells

  • Rank
    New User

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you for the reminder! I did that once to install and once more when there was an error relating to the key. I will run it again. Would you recommend users schedule it (monthly)?
  2. I ran an apt-get [armhf, deb] update this morning and found 2.5.11-1 is latest available. Is the 2.5.12 tarball the only option today?
  3. It can be done with the instructions linked below. I used the "Installing Sync Package On Linux" article to install Sync on a Raspberry Pi 3 without an error. Reminder: add firewall rules to permit traffic.
  4. After it failed to update twice in Windows 10 I also visited the site to download the update. This morning a prompt to install 2.5.12 appeared; it installed without an error.