prasanth

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by prasanth

  1. I’m sorry I’m confused. When I tried to install builds after that 2.6.3 I still get the error.
  2. Has this been fixed. I want to upgrade but I'm not sure if it was addressed in the latest version
  3. Here are the updated instructions where everything seems to be working https://gist.github.com/wassupdoc/f57e65d2a5f52101a5ec6f65355e85c2
  4. Working on the iocage install and it appears to be running fine, but still can't access the webui Crossposting on the freenas forum as well Here's what I'm doing: Initial setup # make temp file that will cause iocage to install some packages echo '{"pkgs":["ca_root_nss"]}' > /tmp/pkg.json # create jail iocage create -n "rslsync" -p /tmp/pkg.json -r 11.1-RELEASE ip4_addr="vnet0|yourip/24" defaultrouter="routerip" vnet="on" allow_raw_sockets="1" boot="on" # remove the temp file rm /tmp/pkg.json Data directory config # map config and data s