psychjohn

Members
  • Content Count

    5
  • Joined

  • Last visited

About psychjohn

  • Rank
    New User
  1. Greetings! I had an internet outage for a week or so. Since it's come up Resilio seems to be syncing new changes, but hasn't caught up on the old ones, so my files/folders are out of sync. I've gone threough the following documnet which I have been referred to before, but nothign seems to help: https://help.resilio.com/hc/en-us/articles/205450355-My-files-don-t-sync I've restarted it a few times on the NAS, deleted a heap of .!sync in one folder restarting it again, then restarted the NAS itself, all to no avail. There are no errors or warnings in the http interface. I am using the latest version 2.6.4.1344-1 Is there a way of forcing it to rescan the entire share? My searching suggests not, so I am stuck what to do next. Any help suggestions would be greatly appreciated!
  2. Actually, ignore that. I worked around that Failed to Download problem by changing the file names, which mostly worked, although for 2 of the files I ended up not being able to delete the originals in any app, but will figure that out later. Clearly something weird has happened with the permissions, although at first glance the look fine. The most important thing is that the erros have stopped and the shares are all showing green ticks for 100% synced. yay! Thanks, John
  3. Thanks. I upgraded it and it's not stopping anymore, but it seems to be stuck on the files shown in the screen shot of the log and is not progressing beyond them. The files appear on both ends of the sync and both versions of the Recommendations for other services.odt file are the same, so it don't require updates at either end as far as I can see (I haven't check the others). I can't see any relevant logs in the log Centre, and not resilio.log, oom-killer.log or oom_kill_process.log logs in /var/log/messages on Synology (is that what you meant? Is this still relevant?)
  4. After an internet outage ofseveral weeks, Resilio 2.6.2-1 stops frequently on Synology NAS DSM 6.2.2-24922 update 4. nothing has change in the configuartion. The only thing that has happened is the internet wek down for a long time, and has not been restored. There was temporariy internet for uch of that time, configured differently, and Resilio would only run briefly then stop. I assumed it was somethign to do with the backup internet. Now that the main internet has been resotred I assumed it would just start working reliably, but restoration of the main internet has made no difference. It only runs for a few minutes, as most. It doesn't seem to running out of RAM, which is the only thing I've found to look for. Is there any error log that I can find to give me more details on why it is stopping? Any help would be greatly appreciated. John
  5. I have several folders synced between a Windows file server and a Synology NAS. The sync Status of some synced folders is always "99%". Should I be concerned? Is there a way to fix this so it shows their status as a green tick? The flyover message for each is "Receiving 0B/s Remaining: a few seconds" and has always been that for those drives. New / Changed /Deleted files in those folders all sync fine. I can't detect any problems. There are no errors or warnings in the log. The only indication is anything being amiss is the sync status of 99%, but I am wondering if it's the sync status that is wrong? Is this a (Synology) NAS specific issue (either in resilio or in the NAS), or a more general sync problem, or a problem with my sync which is not generating a log warning/error? John