dirtNnasty

Members
  • Content Count

    2
  • Joined

  • Last visited

About dirtNnasty

  • Rank
    New User

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. No, I need a working version for armada 38x. I downgraded to previous version using "resiliosync_armada38x_DSM6_2.5.12-1.spk" Are you sure, your file is ready for DSM6.2?
  2. My Synology NAS is unable to run Resilio after I installed your file...