phit03

Members
  • Content Count

    1
  • Joined

  • Last visited

About phit03

  • Rank
    New User
  1. I searched the forum to try to find a solution for a problem where RS uses 100% disk while syncing causing other processes to slow to a crawl and couldn't find anything. This is when the files being synced are on the system disk (C: normally), or a partition on the same physical disk as the system disk such PCs with a single hard disk. By chance, I found another entry that mentioned going into preferences (the cog wheel) in the Resilio Sync window, clicking on "open power user preferences" and changing the "Disk_low_priority" entry to TRUE. This has fixed my problems with the machines grinding to a halt while RS is syncing files .