motonuke

Members
  • Content Count

    4
  • Joined

  • Last visited

About motonuke

  • Rank
    New User
  1. In our case, if debugging wasn't already enabled, who in their right mind is going to turn that on and potentially lose more data?
  2. motonuke

    Files now have 0 bytes

    I've had the same issue, no space issues. Lost a bunch of pictures on my phone.. Losing trust in this application
  3. On 11/23 I setup a sync between my computer and phone. I was trying to backup my phone's pictures. Everything looked OK and had a successful initial sync. Today, 11/25, I noticed a bunch of pictures not showing up on my phone. Doing some digging around, I notice the files are 0B and have a modified date of 11/23 @ 5:48PM, the time I setup the sync. The files on my desktop are also 0 byte. Some details about my setup: Resilio-Sync running on an Ubuntu VM in a docker container with a mounted SMB share back to my Win2016 file server. Folder pair was setup as read/write, which I think allowed my pictures on device to be deleted? Samsung S7 is my Android Device, running Oreo. I'm wondering if this has been an issue that bubbled up due to the SMB share being used for the server side folder? I didn't have debugging turned on server side, and am very hesitant to turn on debugging and sync again and possibly lose more data. I did submit my Android debug log through the app, support please DM me for that email address. Did this happen due to something I may have setup incorrectly or with poor design? Appreciate any help, Tom
  4. I'm having the same issue, I've lost a bunch of pictures on my phone because of this. Hope we can find a solution, for now I cannot trust this app.