genwhisper

Members
  • Content Count

    1
  • Joined

  • Last visited

About genwhisper

  • Rank
    New User
  1. genwhisper

    Latest desktop build 2.6.0

    Hi, since 2.6.0 and later I'm unable to use it on my old Lacie NAS - getting an error about GLIBC 2.7 update. Is there any chance to have anything beyond 2.5.12 with earlier GLIBC support? Tnx.