Lentil-Soup

Members
  • Content Count

    7
  • Joined

  • Last visited

Posts posted by Lentil-Soup


  1. I don't believe it would hurt anything, as long as rslsync is the account that Resilio is running under. Nothing else should ever need to see inside that folder. (I had to change mine to user mode for various reasons, so your proposed solution wouldn't work on my system. But, for a default install, I believe it would.)

     

    EDIT: as for how, in case anyone is wondering, I'd use recursive CHOWN:  

    sudo chown -R rslsync <path to .sync>

     


  2. I have *no* familiarity with Audition, but if there is a seperate file or part of the project that's isolated for sync that's pointing to the resource locations, you could likely add that to the .sync Ignore List.

    Details on Ignore List:  https://help.resilio.com/hc/en-us/articles/206217185-What-is-sync-folder-and-StreamsList-IgnoreList-and-Archive-inside-

     

    That's all I can think of. Hopefully this helps someone. :)


  3. Hey!  Yeah, we ran into this issue too.

    The solution was to edit the StreamsList file in the problem directory, to disable resource forks [metadata that isn't likely needed outside of the origin OS] from syncing.

    The fix:

    In Terminal, open with VIM/Nano:  <Problem_Folder>/.sync/StreamsList  --> disable resource forks: add a # at the start of the com.apple.ResourceFork line --> write buffer/save --> Exit --> restart the Resilio service or reboot

    [if none of this made sense, let me know and I can try to explain step-by-step]

    More details:

    General .sync structure and methods:  https://help.resilio.com/hc/en-us/articles/206217185-What-is-sync-folder-and-StreamsList-IgnoreList-and-Archive-inside-

    Alt-streams, resource forks, and other macOS/Unix/Windows madness:  https://help.resilio.com/hc/en-us/articles/204754729-Alt-Streams-and-Xattrs-in-Sync


  4. Same issue - catastrophic data loss.

    Have had to fall back 2 tiers into our backup strategy to restore data.

    Files that were copied over and working great between several nodes are being removed (with seemingly no rhyme or reason), with no questions or warnings, and users are being granted with Failure messages instead of usable files.

    Can no longer trust Resilio at this point... a shame, because I really want to!

    Am paying for Pro. I am starting to question why, but will troubleshoot just a bit more before giving up.


  5. On 1/29/2019 at 10:34 AM, zpeverman said:

    We have had that issue in the past as well. Lost tons of data. We have also been having it where if one machine is offline for a while, when it comes online, the new files that it should be downloading actually delete from the other peers as if the system is telling the database that they were deleted rather than never synced. These are issues that are making us dig into other options. This software is too expensive and the files are too valuable for this type of behavior.

    Similar problems on our end. Resilio is causing catastrophic data loss (thank goodness for our backups)

    I have just lost ~2.3 TB of archives due to Resilio nodes deleting files that were added (and already copied and working great) on other nodes, before other nodes that had been shut off for a while were powered-up.

    Will let you know if (1) we find out the cause of this and (2) if we head with another solution that offers at-rest encryption in untrusted environments.


  6. "Can not download (#) files" info screen stuck, persistent, multiple platforms

    SCOPE:

    - Affects both Linux [Ubuntu v.18.10] and macOS [Mojave v.latest] clients

    - Affects all folders for all issues

    - Resilio v.2.6.3 (1340) (latest)

     

    PROBLEM:

    To start, I have some sort of sync issue that I need to troubleshoot.  (this happens every couple days, and is frustrating our team, but that's a different point for a different discussion).

     

    In order to troubleshoot, I need to see what files are effected, so I first click on the notification: 1.png.bbefc11013e4aa7d2f426e1866ac1057.png

     

    From there, I click on the error message ("cannot download (#) files") : 2.png.b09c703531bd3c88aa517199f5fbd292.png

     

    Finally, what should show up as a list of conflicts, is just stuck on the loading screen:

    33.png.44f49a50dbbb004635223cc7fcd241f2.png

     

    Waiting several hours, restarting the service, disconnecting/reconnecting the folder, rebooting the machine, NOTHING seems to fix this.

     

    Any help? :)